Напишите программу в Boland Pascal?

Информатика | 5 - 9 классы

Напишите программу в Boland Pascal.

ЗАДАНО ТРЕХЗНАЧное числою напечатать в обратном порядке .

Входные данные Целое трехзначное число.

Выходные данные Целое трехзначное число напечатать в обратном порядке Пример входных данных423 .

Пример выходных данных 324.

Ответить на вопрос
Ответы (1)
Стефан228 25 дек. 2020 г., 10:54:05

Var n : integer ;

begin write('число : ') ; readln(n) ; repeat write(n mod 10) ; n : = n div 10 ; until n = 0 ;

end.

Ввод - вывод :

число : 589

985.

Layzy 28 нояб. 2020 г., 08:35:55 | 5 - 9 классы

Напишите программу, которая переводит переданное её целое число (возможно, отрицательное) в двоичный код?

Напишите программу, которая переводит переданное её целое число (возможно, отрицательное) в двоичный код.

Используйте процедуру входные данные 5 выходные данные 101 входные данные - 14 выходные данные - 1110.

Plysha95 14 мая 2020 г., 17:48:52 | 5 - 9 классы

Дано целое положительное трехзначное число?

Дано целое положительное трехзначное число.

Напишите программу, позволяющую определить число, полученное выписыванием в обратном порядке цифр заданного трехзначного числа.

Например : 123 - > ; 321.

Kir12 16 окт. 2020 г., 12:10:35 | 5 - 9 классы

ВОПРОС №216817 (ТИП : C) Дано трехзначное число?

ВОПРОС №216817 (ТИП : C) Дано трехзначное число.

В нем зачеркнули последнюю цифру и приписали ее в начале.

Написать программу, которая находит получаемое число.

(никакие поясняющие записи в программе делать не нужно!

Библиотеку conio.

H и команду getch() перед отправкой файла необходимо удалить!

)

Пример входных и выходных данных № теста Входные данные Выходные данные 456 645.

Ilililililil 19 окт. 2020 г., 06:29:49 | 5 - 9 классы

ЛЮДИ ДОБРЫЕ ПОМОГИТЕ?

ЛЮДИ ДОБРЫЕ ПОМОГИТЕ!

25баллов Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N.

Входные данные Задано единственное целое число N Выходные данные Необходимо вывести все точные квадраты натуральных чисел, не превосходящие данного числа N.

Примеры входные данные 15 выходные данные 1 4 9.

Ddannya 10 дек. 2020 г., 10:29:38 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Напишите программу, которая определяет : есть ли среди цифр заданного целого трёхзначного числа одинаковые ; Пример входных данных : 123 121 122 Пример выходных данных : Нет Да Да.

1735 9 дек. 2020 г., 23:48:10 | 5 - 9 классы

Напишите программу(НА ПИТОНЕ), которая переводит переданное её целое число (возможно, отрицательное) в двоичный код?

Напишите программу(НА ПИТОНЕ), которая переводит переданное её целое число (возможно, отрицательное) в двоичный код.

Используйте процедуру.

Программа должна вывести двоичное представление переданного её числа.

Примеры входные данные 5 выходные данные 101 входные данные - 14 выходные данные - 1110 (НА ПИТОНЕ!

).

Букава 5 июн. 2020 г., 07:46:55 | 5 - 9 классы

Входные данные Вводятся целые числа a и b?

Входные данные Вводятся целые числа a и b.

Гарантируется, что a не превосходит b.

Выходные данные Выведите все числа на отрезке от a до b, являющиеся полными квадратами.

Если таких чисел нет, то ничего выводить не нужно.

Примеры входные данные 1 1 выходные данные 1 входные данные 2 8 выходные данные 4 Заранее спасибо.

Мухтар7 11 авг. 2020 г., 21:59:02 | 5 - 9 классы

Дано трехзначное число Напишите программу которая определяет есть ли среди цифр заданного целого трехзначного числа одинаковые?

Дано трехзначное число Напишите программу которая определяет есть ли среди цифр заданного целого трехзначного числа одинаковые.

Викуляsv 12 янв. 2020 г., 08:29:06 | 5 - 9 классы

Входные данные Вводятся целые числа a и b?

Входные данные Вводятся целые числа a и b.

Гарантируется, что a не превосходит b.

Выходные данные Выведите все числа на отрезке от a до b, являющиеся полными квадратами.

Если таких чисел нет, то ничего выводить не нужно.

Примеры входные данные 1 1 выходные данные 1 входные данные 2 8 выходные данные 4 Заранее спасибо.

Akolesova2002 30 нояб. 2020 г., 01:46:11 | 5 - 9 классы

Дано натуральное число N?

Дано натуральное число N.

Напишите функцию (Pascal), вычисляющую сумму цифр числа N.

Входные данные

Задано единственное число N

Выходные данные

Необходимо вывести сумму цифр числа N.

Примеры

входные данные

12

выходные данные

3

ПРОГРАММА БЫЛА, НО ВВОДИЛ 12 И ВЫВОДИЛ ВМЕСТО 3, 0.

Вопрос Напишите программу в Boland Pascal?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.