9. Составить алгоритм и написать решение задачи на Паскале : Дано целое трехзначное число?

Информатика | 10 - 11 классы

9. Составить алгоритм и написать решение задачи на Паскале : Дано целое трехзначное число.

Разбить его на цифры и вывести их на экран в обратном порядке.

Ответить на вопрос
Ответы (1)
Nastyushasmeta 26 апр. 2021 г., 13:54:32

Program up1 ;

var q, w, e, r, t : integer ;

begin

writeln('введите трехзначное число') ;

read(q) ;

w : = (q mod 10) * 100 ;

e : = ((q mod 100) div 10) * 10 ;

r : = q div 100 ;

t : = w + e + r ;

writeln(t) ;

end.

Bulka080 26 июл. 2021 г., 02:16:50 | 5 - 9 классы

Дан массив целых чисел вывести его в обратном порядке на экран столбиком(Паскаль)?

Дан массив целых чисел вывести его в обратном порядке на экран столбиком(Паскаль).

Graflong 4 мар. 2021 г., 00:12:16 | 5 - 9 классы

Составить алгоритм и написать решение задачи на Паскале : Сгенерировано целое число в диапазоне от 20 до 30?

Составить алгоритм и написать решение задачи на Паскале : Сгенерировано целое число в диапазоне от 20 до 30.

Найти диагональ квадрата с данной стороной.

Nina0986 8 мая 2021 г., 21:25:26 | 10 - 11 классы

4. Составить алгоритм и написать решение задачи на Паскале : Дано целое трехзначное число?

4. Составить алгоритм и написать решение задачи на Паскале : Дано целое трехзначное число.

Разбить его на цифры и вывести их на экран в обратном порядке.

Tmihalceanova 13 мар. 2021 г., 06:17:31 | 10 - 11 классы

20. Составить алгоритм и написать решение задачи на Паскале : Дано целое число от 1 до 7?

20. Составить алгоритм и написать решение задачи на Паскале : Дано целое число от 1 до 7.

Вывести одно из сообщений : «Рабочий день», «Суббота», «Воскресенье».

Danil1827661 27 мар. 2021 г., 14:19:26 | 10 - 11 классы

4. Составить алгоритм и написать решение задачи на Паскале : Целое число вводится пользователем с клавиатуры?

4. Составить алгоритм и написать решение задачи на Паскале : Целое число вводится пользователем с клавиатуры.

Проверить его на четность.

Светлана188 12 июн. 2021 г., 04:07:12 | 10 - 11 классы

12. Составить алгоритм и написать решение задачи на Паскале : Целое число вводится пользователем с клавиатуры?

12. Составить алгоритм и написать решение задачи на Паскале : Целое число вводится пользователем с клавиатуры.

Проверить его на четность.

ПомогимнеPomogi 29 авг. 2021 г., 13:20:54 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Пользователь вводит с клавиатуры трехзначное число.

Программа должна разбить число по разрядам и вывести в обратном порядке.

(исп.

Функции mod и div).

Полное решение.

Kohy03 4 июл. 2021 г., 05:37:33 | 5 - 9 классы

Вывести на экран все трехзначные числа которые делятся на 11?

Вывести на экран все трехзначные числа которые делятся на 11.

Паскаль.

Daryadmitrieva3 23 янв. 2021 г., 13:06:58 | 5 - 9 классы

Определить число полученное выписыванием в обратном порядке цифр заданного целого трехзначного числа?

Определить число полученное выписыванием в обратном порядке цифр заданного целого трехзначного числа.

Partyprorvox 24 дек. 2021 г., 02:32:29 | 10 - 11 классы

3. Дано натур?

3. Дано натур.

Семизначное число P.

Вычислить сумму чётных цифр числа.

Вывести на экран последовательность из четных цифр числа.

Помогите написать программу в Паскале.

На этой странице сайта вы найдете ответы на вопрос 9. Составить алгоритм и написать решение задачи на Паскале : Дано целое трехзначное число?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.