Ввести с клавиатуры пятизначное число, вывести его в обратном порядке?

Информатика | 5 - 9 классы

Ввести с клавиатуры пятизначное число, вывести его в обратном порядке.

(48765 - > 56784) паскаль.

Ответить на вопрос
Ответы (1)
Irysina 12 июн. 2021 г., 21:21:15

Program z25 ; Var i, j, l, b : integer ; n : string ; Begin write('Введите число - ') ; readln(n) ; l : = n.

Length ; b : = l ; for i : = 1 to l div 2 do begin swap(n[i], n[b]) ; b : = b - i ; end ; writeln(n) ; End.

Bulka080 26 июл. 2021 г., 02:16:50 | 5 - 9 классы

Дан массив целых чисел вывести его в обратном порядке на экран столбиком(Паскаль)?

Дан массив целых чисел вывести его в обратном порядке на экран столбиком(Паскаль).

Meline4 26 апр. 2021 г., 13:54:31 | 10 - 11 классы

9. Составить алгоритм и написать решение задачи на Паскале : Дано целое трехзначное число?

9. Составить алгоритм и написать решение задачи на Паскале : Дано целое трехзначное число.

Разбить его на цифры и вывести их на экран в обратном порядке.

Nina0986 8 мая 2021 г., 21:25:26 | 10 - 11 классы

4. Составить алгоритм и написать решение задачи на Паскале : Дано целое трехзначное число?

4. Составить алгоритм и написать решение задачи на Паскале : Дано целое трехзначное число.

Разбить его на цифры и вывести их на экран в обратном порядке.

Nastyamilashka1 24 авг. 2021 г., 23:17:27 | 10 - 11 классы

Семь элементов массива вводятся с клавиатуры?

Семь элементов массива вводятся с клавиатуры.

Вывести элементы массива в обратном порядке.

Найти скмму элементов массива.

ПомогимнеPomogi 29 авг. 2021 г., 13:20:54 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Пользователь вводит с клавиатуры трехзначное число.

Программа должна разбить число по разрядам и вывести в обратном порядке.

(исп.

Функции mod и div).

Полное решение.

Мамонтенок12 3 апр. 2021 г., 12:33:46 | 5 - 9 классы

С клавиатуры вводится число n?

С клавиатуры вводится число n.

Заполнить массив с клавиатуры n значениями и вывести их в обратно порядке.

Dary1998 4 июн. 2021 г., 15:18:56 | 5 - 9 классы

Ввести число N?

Ввести число N.

Вывести число, получаемое выписыванием в обратном порядке цифр числа N.

(Например, 1234, результат 4321).

Pascal цикл while или repeat.

Vladko123456 12 мар. 2021 г., 18:19:55 | 5 - 9 классы

Ввести с клавиатуры массив из 7 элементов, найти в нём минимальный элемент и его номер?

Ввести с клавиатуры массив из 7 элементов, найти в нём минимальный элемент и его номер.

Вывести массив в обратном порядке.

Бабушкавалясамаясама 1 мар. 2021 г., 02:06:13 | 5 - 9 классы

Ввести n чисел вывести количество чётных?

Ввести n чисел вывести количество чётных.

(Паскаль).

Tsidipowatan 17 апр. 2021 г., 21:06:51 | студенческий

Написать программу , которая выводит на экран натуральные числа от 1 до n в обратном порядке?

Написать программу , которая выводит на экран натуральные числа от 1 до n в обратном порядке.

Число можно ввести с клавиатуры.

PASCAL.

На этой странице находится вопрос Ввести с клавиатуры пятизначное число, вывести его в обратном порядке?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.