ПОЖАЛУЙСТА?

Информатика | 10 - 11 классы

ПОЖАЛУЙСТА!

Начальный паскаль!

Решите задачу :

1.

Вводится двузначное число.

Вывести на экран цифры этого числа.

(Использовать div и mod).

Ответить на вопрос
Ответы (1)
Daша8307256285 26 мар. 2021 г., 07:12:07

Var n : integer ;

begin

write('n = ') ;

readln(n) ;

writeln('цифры числа : ') ;

writeln(n div 10) ;

writeln(n mod 10) ;

end.

Пример :

n = 38

цифры числа :

3

8.

NReg01 17 янв. 2021 г., 01:33:54 | 5 - 9 классы

(программирование паскаль) помогите пожалуйста?

(программирование паскаль) помогите пожалуйста!

C клавиатуры вводится целое число.

Вывести на экран : следующее число, удвоенное значение числа, квадрат числа, куб числа, квадратный корень числа.

Бананчик78 12 мая 2021 г., 16:42:38 | 1 - 4 классы

Вводится натуральное число?

Вводится натуральное число.

Если введенное число < ; 10 или > ; 99, то выводится на экран "NO", иначе, если сумма цифр выведенного числа > ; 10 и < ; 20, то выводится на экран "YES", иначе "LOCK".

Для нахождения суммы цифр натурального числа, нужно это число разбить на цифры с помощью операций div и mod.

Написать программу в паскаль.

ПомогимнеPomogi 29 авг. 2021 г., 13:20:54 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Пользователь вводит с клавиатуры трехзначное число.

Программа должна разбить число по разрядам и вывести в обратном порядке.

(исп.

Функции mod и div).

Полное решение.

Zmeneverywhere 5 апр. 2021 г., 02:36:57 | 5 - 9 классы

Залано целое число меньше тысячи, используя div и mod выведите на экран его последнюю и первую циФру?

Залано целое число меньше тысячи, используя div и mod выведите на экран его последнюю и первую циФру.

Gosh1k 24 янв. 2021 г., 13:21:57 | 10 - 11 классы

Вывести на экран сумму и произведение цифр целого двузначного случайного числаС комментариями , все подробноПомогите пожалуйста?

Вывести на экран сумму и произведение цифр целого двузначного случайного числа

С комментариями , все подробно

Помогите пожалуйста.

Lerikk2010 30 июл. 2021 г., 01:01:06 | 10 - 11 классы

Вывести на экран сумму и произведение цифр целого двузначного случайного числаСлучайное число : 26Помогите пожалуйста?

Вывести на экран сумму и произведение цифр целого двузначного случайного числа

Случайное число : 26

Помогите пожалуйста.

Girl2015 21 мар. 2021 г., 13:56:03 | 5 - 9 классы

Вывести на экран сумму и произведение цифр целого двузначного случайного числа?

Вывести на экран сумму и произведение цифр целого двузначного случайного числа.

22290109 29 апр. 2021 г., 19:07:25 | 5 - 9 классы

Дано четырёхзначное число?

Дано четырёхзначное число.

Верно ли, что сумма двух крайних цифр равна сумме двух средних?

Паскаль.

Подробно и через mod и div).

Gbnfrv 9 июл. 2021 г., 06:34:09 | 5 - 9 классы

Задано пятизначное число?

Задано пятизначное число.

Найти третью цифру этого пятизначного числа.

(Программа на Паскале) div и mod.

Taticool505 12 дек. 2021 г., 21:20:14 | 5 - 9 классы

С клавиатуры вводится натуральное чётное число n, не превосходящее 180?

С клавиатуры вводится натуральное чётное число n, не превосходящее 180.

Определите n - ую цифру в ряду : 1011121314…9899.

В данном ряду подряд выписаны все двузначные числа.

На экран вывести одно число – искомую цифру.

На этой странице сайта, в категории Информатика размещен ответ на вопрос ПОЖАЛУЙСТА?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.