Задано пятизначное число?

Информатика | 5 - 9 классы

Задано пятизначное число.

Найти третью цифру этого пятизначного числа.

(Программа на Паскале) div и mod.

Ответить на вопрос
Ответы (1)
Bokanova022 9 июл. 2021 г., 06:34:11

Program pyati ;

var a : integer ;

begin

Writeln('Введите число') ;

Readln(a) ;

a : = a div 100 ;

a : = a mod 100 ;

a : = a mod 10 ;

Writeln(a)

end.

ПомогимнеPomogi 29 авг. 2021 г., 13:20:54 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Пользователь вводит с клавиатуры трехзначное число.

Программа должна разбить число по разрядам и вывести в обратном порядке.

(исп.

Функции mod и div).

Полное решение.

Викуленций 21 июн. 2021 г., 06:47:19 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Найти число, полученное при перестановке второй и третьей цифры заданного числа.

В Паскале abc.

Fomicheva800 13 июл. 2021 г., 07:30:18 | 10 - 11 классы

Дано четырехзначное число?

Дано четырехзначное число.

Найти сумму и произведение второй и третьей цифр заданного числа.

Программа PascalABC.

Gulzhanataliculova1 26 мар. 2021 г., 07:12:02 | 10 - 11 классы

ПОЖАЛУЙСТА?

ПОЖАЛУЙСТА!

Начальный паскаль!

Решите задачу :

1.

Вводится двузначное число.

Вывести на экран цифры этого числа.

(Использовать div и mod).

Romaşka2006 3 авг. 2021 г., 01:25:07 | 5 - 9 классы

Составить алгоритм и программу поиска всех цифр пятизначного числа нахождение, произведение и суммы всех цифр?

Составить алгоритм и программу поиска всех цифр пятизначного числа нахождение, произведение и суммы всех цифр!

Заранее спасибо).

Max1923 7 мая 2021 г., 06:52:55 | 10 - 11 классы

Дано натуральное число n?

Дано натуральное число n.

Найти отношение последней цифры к первой цифре заданного числа.

Помогите написать программу в Паскале.

FoxiGirl 30 окт. 2021 г., 03:27:10 | 10 - 11 классы

Помогите написать программу в паскале?

Помогите написать программу в паскале.

Задано натуральное число n.

Вычислить произведение цифр заданного числа.

Gsmperm60 8 апр. 2021 г., 16:12:45 | 10 - 11 классы

Дано целое четырёхзначное число?

Дано целое четырёхзначное число.

Используя операции div и mod найти произведение его цифр.

22290109 29 апр. 2021 г., 19:07:25 | 5 - 9 классы

Дано четырёхзначное число?

Дано четырёхзначное число.

Верно ли, что сумма двух крайних цифр равна сумме двух средних?

Паскаль.

Подробно и через mod и div).

Boogeyway 20 авг. 2021 г., 10:40:56 | 10 - 11 классы

Дано целое пятизначное число a?

Дано целое пятизначное число a.

Составьте блок - схему и программу, выясняющую совпадают ли вторая и последняя цифры этого числа.

На этой странице находится вопрос Задано пятизначное число?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.