С клавиатуры вводят слово?

Информатика | 10 - 11 классы

С клавиатуры вводят слово.

Составьте программу, которая определяет позицию буквы "е" в слове.

Ответить на вопрос
Ответы (1)
Ekaterinavalle 3 окт. 2020 г., 22:50:29

Var s : string ; i : integer ;

begin Write(' - > ; ') ; Readln(s) ; for i : = 1 to s.

Length do if s[i] = 'е' then Write(i, ' ')

end.

Пример - > ; зеленодлинношеее

2 4 14 15 16.

Vbu 26 апр. 2020 г., 08:01:59 | 5 - 9 классы

Помогите пожалуйста задачу сделать в паскале?

Помогите пожалуйста задачу сделать в паскале.

Составьте программу, которая удаляет из слова X те буквы, которые встречаются в слове Z.

Слова X и Z вводятся с клавиатуры.

Rybyska 12 мар. 2020 г., 10:21:47 | 5 - 9 классы

1. С клавиатуры вводят слово и символ?

1. С клавиатуры вводят слово и символ.

Составьте программу , которая определяет позицию данного символа.

Zarina97zaza 20 апр. 2020 г., 18:38:56 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составьте программу, которая : проверяет, есть ли в этом слове заданный символ.

Ivanovamarina2 17 мая 2020 г., 02:02:55 | 5 - 9 классы

1. С клавиатуры вводят слово и симвал?

1. С клавиатуры вводят слово и симвал.

Составьте программу , которая а)проверяет, есть ли в этом слове данный симвал.

Б)определяет позицию данного символа.

В)подсчитывает количество входов данного символа.

2. С клавиатуры вводят ряд и слово.

Составьте программу , которая а)определяет позицию данного слова.

Сделайте что сможете пожалуйста!

Рппрь 7 сент. 2020 г., 09:12:57 | 10 - 11 классы

Помогите паскаль?

Помогите паскаль!

Срочно нужно!

20Балов за 4 задачи 3Составте программу , которая определяет , какое из 2 - х слов более длиннее и выводит это слово 4, С клавиатуры вводят 2 слова .

Составте программу, которая выводит на экран слова в обратном порядке 5, С клавиатуры вводят слово .

Составте программу которая выводит количество символов в нем 6, Составте программу , которая определяет какое из 2 - х введенных с клавиатуры слов короче , и выводит это слово.

Ketymailcom 14 июн. 2020 г., 00:15:58 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составьте программу, которая определяет позицию заданного символа.

Ptardeeva 26 февр. 2020 г., 02:20:21 | 10 - 11 классы

Помогите паскаль?

Помогите паскаль!

Срочно нужно!

20Балов за 4 задачи

3Составте программу , которая определяет , какое из 2 - х слов более длиннее и выводит это слово 4, С клавиатуры вводят 2 слова .

Составте программу, которая выводит на экран слова в обратном порядке 5, С клавиатуры вводят слово .

Составте программу которая выводит количество символов в нем 6, Составте программу , которая определяет какое из 2 - х введенных с клавиатуры слов короче , и выводит это слово.

Katyabulanova 18 нояб. 2020 г., 20:22:27 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составить программу, которая : а)проверяет есть ли в этом слове заданный символ б)определяет позицию заданного символа в)подсчитывает количество вхождений заданного символа.

СинийШар 15 янв. 2020 г., 00:09:44 | 10 - 11 классы

Составьте программу которая находит позицию пробела в строке s состоящей из двух слов разделенных пробелом?

Составьте программу которая находит позицию пробела в строке s состоящей из двух слов разделенных пробелом.

Строка вводится с клавиатуры.

Zhansaya20031 11 дек. 2020 г., 19:14:02 | 10 - 11 классы

Напишите программу которая вводит с клавиатуры натуральное число n и определяет его факториал?

Напишите программу которая вводит с клавиатуры натуральное число n и определяет его факториал.

Вы находитесь на странице вопроса С клавиатуры вводят слово? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.