Помогите паскаль?

Информатика | 10 - 11 классы

Помогите паскаль!

Срочно нужно!

20Балов за 4 задачи

3Составте программу , которая определяет , какое из 2 - х слов более длиннее и выводит это слово 4, С клавиатуры вводят 2 слова .

Составте программу, которая выводит на экран слова в обратном порядке 5, С клавиатуры вводят слово .

Составте программу которая выводит количество символов в нем 6, Составте программу , которая определяет какое из 2 - х введенных с клавиатуры слов короче , и выводит это слово.

Ответить на вопрос
Ответы (1)
Kristina10987 26 февр. 2020 г., 02:20:25

/ / 1

var a, b : string ;

begin

read (a, b) ;

writeln (b, a) ;

end.

/ / 2

var a : string ;

begin

read (a) ;

writeln (length(a)) ;

end.

3 / /

var a, b : string ;

begin

read (a, b) ;

If Length(a)> ; Length(b) then writeln (b) else writeln (a) ;

end.

Rybyska 12 мар. 2020 г., 10:21:47 | 5 - 9 классы

1. С клавиатуры вводят слово и символ?

1. С клавиатуры вводят слово и символ.

Составьте программу , которая определяет позицию данного символа.

Zarina97zaza 20 апр. 2020 г., 18:38:56 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составьте программу, которая : проверяет, есть ли в этом слове заданный символ.

Ivanovamarina2 17 мая 2020 г., 02:02:55 | 5 - 9 классы

1. С клавиатуры вводят слово и симвал?

1. С клавиатуры вводят слово и симвал.

Составьте программу , которая а)проверяет, есть ли в этом слове данный симвал.

Б)определяет позицию данного символа.

В)подсчитывает количество входов данного символа.

2. С клавиатуры вводят ряд и слово.

Составьте программу , которая а)определяет позицию данного слова.

Сделайте что сможете пожалуйста!

Рппрь 7 сент. 2020 г., 09:12:57 | 10 - 11 классы

Помогите паскаль?

Помогите паскаль!

Срочно нужно!

20Балов за 4 задачи 3Составте программу , которая определяет , какое из 2 - х слов более длиннее и выводит это слово 4, С клавиатуры вводят 2 слова .

Составте программу, которая выводит на экран слова в обратном порядке 5, С клавиатуры вводят слово .

Составте программу которая выводит количество символов в нем 6, Составте программу , которая определяет какое из 2 - х введенных с клавиатуры слов короче , и выводит это слово.

Ketymailcom 14 июн. 2020 г., 00:15:58 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составьте программу, которая определяет позицию заданного символа.

GIRL99love 5 мая 2020 г., 20:10:13 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составте программу которая : подсчитывает количество вхождений заданного символа.

Бомбалейло 31 июл. 2020 г., 22:13:27 | 10 - 11 классы

Написать программы на языке С + +1) С клавиатуры вводится 2 числа - целое и вещественное?

Написать программы на языке С + +

1) С клавиатуры вводится 2 числа - целое и вещественное.

Программа выводит их сумму на экран.

2) Написать процедуру, которая умножает число типа int на число типа float на число типа double и выводит результат на экран

3) Написать процедуру, которая будет выводить любой текст, являющийся ее аргументом

4) С клавиатуры вводится 5 символов поочередно, программа выводит на экран акроним к слову которая образует эти 5 символов.

Dasdgffjj 4 апр. 2020 г., 20:51:39 | 5 - 9 классы

Помогите, прошу?

Помогите, прошу.

Составить программу, которая вводит с клавиатуры один символ и выводит на экран два символа стоящие до и после этого символа.

Gulzadab79 26 мар. 2020 г., 18:36:01 | 10 - 11 классы

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ?

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ.

Слово вводится в программе.

PascalABC.

Valerakot 3 окт. 2020 г., 22:50:23 | 10 - 11 классы

С клавиатуры вводят слово?

С клавиатуры вводят слово.

Составьте программу, которая определяет позицию буквы "е" в слове.

Вопрос Помогите паскаль?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.