PascalABC?

Информатика | 10 - 11 классы

PascalABC.

NET. Помогите пожалуйста.

Даны 2 числа a и b.

Найти меньшее и определить делится ли оно нацело на 5.

Ответить на вопрос
Ответы (1)
Исломбекикматуллаев 7 мая 2021 г., 11:18:59

Var

a, b : integer ;

begin

write('Введите число А ') ;

readln (a) ;

write('Введите число Б ') ;

readln (b) ;

if (a = b) then

writeln ('Числа равны')

else

if (a < ; b) then

begin

if ( a mod 5 = 0) then

writeln ('Число А меньше и делится на 5')

else

writeln('Число А меньше и не делится на 5') ;

end

else

begin

if ( b mod 5 = 0) then

writeln ('Число Б меньше и делится на 5')

else

writeln ('Число Б меньше и не делится на 5') ;

end ;

end.

Kokstanuwa 7 мая 2021 г., 07:20:24 | 5 - 9 классы

Напишите (отправьте фотографию), что нужно написать в программе PascalABC?

Напишите (отправьте фотографию), что нужно написать в программе PascalABC.

NET, чтобы создать программу

《 Begin1°.

Дана сторона квадрата a.

Найти его периметр P = 4a》.

Degtyaruval 30 июн. 2021 г., 23:42:26 | 10 - 11 классы

Даны 2 числа a и b?

Даны 2 числа a и b.

Найти меньшее и определить делится ли оно на цело на 5 .

Паскаль.

Сашульчин 8 янв. 2021 г., 17:42:38 | 5 - 9 классы

Ввели число, выясните , делится ли оно нацело на 3?

Ввели число, выясните , делится ли оно нацело на 3?

Dimakruglov20 19 июн. 2021 г., 17:23:48 | 5 - 9 классы

Дано число?

Дано число.

Если оно больше 10, то вывести на консоль, если оно меньше 3, увеличить его на 11 и вывести на консоль, в остальных случаях уменьшить на 100.

PascalABC.

Goldlineminsk 11 июн. 2021 г., 10:21:29 | 5 - 9 классы

Помогите, пожалуйста, решить л?

Помогите, пожалуйста, решить л.

Р. по номером 2 на программе PascalABC.

Net вместе с блок - схемой и объяснением.

ПОЖАЛУЙСТа.

Djoni7 20 сент. 2021 г., 13:23:00 | студенческий

Нарисовать данную картинку в PascalABC?

Нарисовать данную картинку в PascalABC.

NET с помощью модуля graphABC.

Давиддаваа 12 июн. 2021 г., 08:09:28 | студенческий

Помогите пожалуйста (PascalABC?

Помогите пожалуйста (PascalABC.

NET).

FarNoks 21 июл. 2021 г., 00:38:25 | 5 - 9 классы

ДАЮ 25 БАЛЛОВ?

ДАЮ 25 БАЛЛОВ!

ВЫПОЛНЯТЬ В PascalABC.

NET! Дано x - шестизначное натуральное число, найти сумму первых 3 цифр и сумму последних 3 цифр.

ПОЖАЛУЙСТА!

Katya18902536 2 сент. 2021 г., 12:31:35 | 5 - 9 классы

ДАЮ 25 БАЛЛОВ?

ДАЮ 25 БАЛЛОВ!

ВЫПОЛНЯТЬ В PascalABC.

NET! задача.

Дано x - трёхзначное число, необходимо найти 2 числа путём циклического сдвига и сумму исходного и полученных чисел.

ПОЖАЛУЙСТА!

Pfqxeirf 3 окт. 2021 г., 01:36:48 | 5 - 9 классы

 Выяснить, упорядочены ли цифры в записи числа по убыванию?

 Выяснить, упорядочены ли цифры в записи числа по убыванию.

Написать программу в PascalABC.

NET и нарисовать блок - схему.

Вы открыли страницу вопроса PascalABC?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.