Помогите, пожалуйста, решить л?

Информатика | 5 - 9 классы

Помогите, пожалуйста, решить л.

Р. по номером 2 на программе PascalABC.

Net вместе с блок - схемой и объяснением.

ПОЖАЛУЙСТа.

Ответить на вопрос
Ответы (1)
Tthnhtv 11 июн. 2021 г., 10:21:31

Var i, n : integer ; {Задаем переменные.

I - обязательна для цикла for.

N - степень} s, t : real ; {Переменная s - конечный ответ.

T - часть с 1 - 1 / 2 + 1 / 4.

}begin write('Введите число n : ') ; {Выводим на экран сообщение с просьбой ввести переменную n}

readln(n) ; {Считываем переменную n, в твоем случае - степень}

s : = 1 ; {Задаем минимальное значение переменной 'S'}

t : = 1 ; {Задаем минимальное значение переменной 't'}

if n.

Patrick3 10 февр. 2021 г., 07:39:04 | 10 - 11 классы

Ребята напишите пожалуйста блок схему а потом программу?

Ребята напишите пожалуйста блок схему а потом программу.

Лера2006Лера 2 февр. 2021 г., 20:52:30 | 5 - 9 классы

Напишите пожалуйста блок - схему и программу к задачам по информатике в TurboPascal?

Напишите пожалуйста блок - схему и программу к задачам по информатике в TurboPascal.

IrinaiMax 26 окт. 2021 г., 00:12:56 | 5 - 9 классы

Нужно составить блок - схему и программу в паскаль?

Нужно составить блок - схему и программу в паскаль.

Помогите пожалуйста, очень надо)))).

Juliaborovik 26 мая 2021 г., 13:06:39 | 5 - 9 классы

Помогите пожалуйста составить программу паскаль по блок схеме?

Помогите пожалуйста составить программу паскаль по блок схеме.

Очень нужно.

Kristinka12032002 22 апр. 2021 г., 00:12:31 | 5 - 9 классы

Пожалуйста помогите составить программу по блок схеме в Паскале?

Пожалуйста помогите составить программу по блок схеме в Паскале!

УченицаВика1 11 февр. 2021 г., 16:38:54 | 5 - 9 классы

Составьте алгоритм, блок - схему и программу вычисления суммы квадратов числа 2?

Составьте алгоритм, блок - схему и программу вычисления суммы квадратов числа 2.

Pascal abc.

Net.

Никита21092004 28 сент. 2021 г., 11:18:14 | 5 - 9 классы

Помогите пожалуйста, нужно составить блок схему и программу?

Помогите пожалуйста, нужно составить блок схему и программу!

Давиддаваа 12 июн. 2021 г., 08:09:28 | студенческий

Помогите пожалуйста (PascalABC?

Помогите пожалуйста (PascalABC.

NET).

Pfqxeirf 3 окт. 2021 г., 01:36:48 | 5 - 9 классы

 Выяснить, упорядочены ли цифры в записи числа по убыванию?

 Выяснить, упорядочены ли цифры в записи числа по убыванию.

Написать программу в PascalABC.

NET и нарисовать блок - схему.

Ty4inat 4 дек. 2021 г., 09:36:56 | 5 - 9 классы

Нужна блок схема или хотя бы программапомогите пожалуйстасрочно надо?

Нужна блок схема или хотя бы программа

помогите пожалуйста

срочно надо.

На странице вопроса Помогите, пожалуйста, решить л? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.