Ввели число, выясните , делится ли оно нацело на 3?

Информатика | 5 - 9 классы

Ввели число, выясните , делится ли оно нацело на 3?

Ответить на вопрос
Ответы (1)
Лина442 8 янв. 2021 г., 17:42:42

Program n1 ;

var a : integer ;

begin

readln(a) ;

if a mod 3 = 0 then write('делится')

else write('не делится') ;

end.

Астерия 11 авг. 2021 г., 10:56:52 | 10 - 11 классы

Вводится число с клавиатуры?

Вводится число с клавиатуры.

Необходимо вывести его на экран и выяснить четное оно или нет.

Аняяяяяяяяя00000 19 июл. 2021 г., 17:06:49 | 5 - 9 классы

Кумир ввели 2 числа выведите первое из них если оно больше второго, и оба числа в противном случае?

Кумир ввели 2 числа выведите первое из них если оно больше второго, и оба числа в противном случае.

Лена123456787 7 мая 2021 г., 11:18:53 | 10 - 11 классы

PascalABC?

PascalABC.

NET. Помогите пожалуйста.

Даны 2 числа a и b.

Найти меньшее и определить делится ли оно нацело на 5.

MargaritaKim 29 авг. 2021 г., 13:15:57 | 10 - 11 классы

Дано натуральное число n?

Дано натуральное число n.

Выяснить , является ли оно простым .

Определить функцию, позволяющую распознавать простые числа.

Ainura0009999999 9 июн. 2021 г., 12:33:30 | 10 - 11 классы

Вводится число с клавиатуры?

Вводится число с клавиатуры.

Необходимо вывести его на экран и выяснить четное оно или нет.

Напишите программу на языке JavaScript.

Mm0tt 25 нояб. 2021 г., 10:15:31 | 5 - 9 классы

В ячейку I10 ввели число 1, в ячейку?

В ячейку I10 ввели число 1, в ячейку.

A0rh2imeksaSr 23 февр. 2021 г., 15:36:16 | 5 - 9 классы

1) Найти минимальное число, большее 300, которое нацело делится на 19?

1) Найти минимальное число, большее 300, которое нацело делится на 19.

2) С клавиатуры вводится натуральное число n.

Найти количество цифр этого числа, их сумму, количество четных и нечетных цифр, сколько цифр в числе делится на 3.

Agressive999 15 авг. 2021 г., 11:58:08 | 5 - 9 классы

Паскаль?

Паскаль.

Является ли число четным, если да, то делится ли оно на 10.

3333333333medve 6 мая 2021 г., 06:50:49 | 5 - 9 классы

Напишите программу на языке pascalдано : натуральное число - nвыяснить с помощью цикла repeat является ли оно простым (то есть делится на 1 и на само себя)?

Напишите программу на языке pascal

дано : натуральное число - n

выяснить с помощью цикла repeat является ли оно простым (то есть делится на 1 и на само себя).

Даша85 11 окт. 2021 г., 00:51:25 | 5 - 9 классы

Дано трехзначное число 252?

Дано трехзначное число 252.

Выяснить, является ли оно палиндромом («перевертышем») Сешить через алгоритм.

Вы зашли на страницу вопроса Ввели число, выясните , делится ли оно нацело на 3?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.