ДАЮ 25 БАЛЛОВ?

Информатика | 5 - 9 классы

ДАЮ 25 БАЛЛОВ!

ВЫПОЛНЯТЬ В PascalABC.

NET! Дано x - шестизначное натуральное число, найти сумму первых 3 цифр и сумму последних 3 цифр.

ПОЖАЛУЙСТА!

Ответить на вопрос
Ответы (1)
Папачкаа 21 июл. 2021 г., 00:38:32

Var a, b, c, d, e, f, g, h, j : integer ;

begin

write('Введите число : ') ;

read(a) ;

b : = a mod 10 ;

c : = (a div 10) mod 10 ;

d : = (a div 100) mod 10 ;

e : = (a div 1000) mod 10 ;

f : = (a div 10000) mod 10 ; g : = a div 100000 ;

h : = b + c + d ;

j : = e + f + g ;

writeln('Сумма первых трех чисел : ', j) ;

writeln('Сумма последних трех чисел : ', h) ;

end.

RuslanaBahilova 6 янв. 2021 г., 11:42:50 | 5 - 9 классы

С клавиатуры вводится натуральное число z?

С клавиатуры вводится натуральное число z.

Вычислить : количество цифр в числе z ; сумму цифр числа z ; первую и последнюю цифры числа z.

Iskandarian 24 июл. 2021 г., 01:44:50 | 5 - 9 классы

Программа в Pascal ABC : Дано натуральное число?

Программа в Pascal ABC : Дано натуральное число.

Определить : а) количество цифр в нем ; б) сумму его цифр ; б) сумму квадратов его цифр.

Fomicheva800 13 июл. 2021 г., 07:30:18 | 10 - 11 классы

Дано четырехзначное число?

Дано четырехзначное число.

Найти сумму и произведение второй и третьей цифр заданного числа.

Программа PascalABC.

Morozov2 12 окт. 2021 г., 10:05:26 | 5 - 9 классы

Помогите решить задачу срочно?

Помогите решить задачу срочно!

(phyton)

Данное натуральное число, найти :

1) Количество цифр в нём

2) Сумму его цифр

3) Произведение его цифр.

Maksimanzlo 6 авг. 2021 г., 20:38:01 | 5 - 9 классы

Дано натуральное число N?

Дано натуральное число N.

Найти сумму первой и последней цифры этого числа.

Составьте программу.

Max1923 7 мая 2021 г., 06:52:55 | 10 - 11 классы

Дано натуральное число n?

Дано натуральное число n.

Найти отношение последней цифры к первой цифре заданного числа.

Помогите написать программу в Паскале.

Jkwank 8 мар. 2021 г., 01:49:12 | 10 - 11 классы

Дано натуральное число n?

Дано натуральное число n.

Найти кубический корень из суммы квадратов цифр заданного числа.

ПАСКАЛЬ.

Samcovevg2000 16 авг. 2021 г., 03:28:20 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Определить верно ли что сумма его цифр есть число не четное.

Aldikm 29 авг. 2021 г., 09:10:32 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Определить является ли оно четырехзначным "счастливым" (т.

Е. сумма первых двух цифр равна сумме последних двух цифр.

).

Katya18902536 2 сент. 2021 г., 12:31:35 | 5 - 9 классы

ДАЮ 25 БАЛЛОВ?

ДАЮ 25 БАЛЛОВ!

ВЫПОЛНЯТЬ В PascalABC.

NET! задача.

Дано x - трёхзначное число, необходимо найти 2 числа путём циклического сдвига и сумму исходного и полученных чисел.

ПОЖАЛУЙСТА!

Вопрос ДАЮ 25 БАЛЛОВ?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.