Дано число?

Информатика | 5 - 9 классы

Дано число.

Если оно больше 10, то вывести на консоль, если оно меньше 3, увеличить его на 11 и вывести на консоль, в остальных случаях уменьшить на 100.

PascalABC.

Ответить на вопрос
Ответы (1)
Mikhaylyuk30111987 19 июн. 2021 г., 17:23:51

Program n1 ;

var a : real ;

begin

readln(a) ;

if a>10 then write(a)

else if a.

Астерия 11 авг. 2021 г., 10:56:52 | 10 - 11 классы

Вводится число с клавиатуры?

Вводится число с клавиатуры.

Необходимо вывести его на экран и выяснить четное оно или нет.

Полина200679 9 апр. 2021 г., 22:06:42 | 5 - 9 классы

Вводится число?

Вводится число.

Если оно четное, то прибавить к нему 5 и вывести ответ.

Если нечетное, то вычесть из него 10 и вывести ответ.

NataLYaS97 23 июн. 2021 г., 10:52:32 | 5 - 9 классы

Дано целое число?

Дано целое число.

Если оно является положительным, то вывести 1 ; если отрицательное, то вывести - 1, если 0, то вывести 0.

)Помогите.

KitkovaViktoria 17 апр. 2021 г., 03:06:32 | 5 - 9 классы

Дано целое число?

Дано целое число.

Если оно является положительным, то прибавить к нему 1 ; в противном случае вычесть из него 2.

Вывести полученное число.

Исходные данные : - 8, пример верного решения : - 10.

Marivlada 13 февр. 2021 г., 12:59:50 | 5 - 9 классы

Дано целое число?

Дано целое число.

Если оно больше 0, то прибавить к нему 2, если меньше или равно то вычесть из него 1.

Вывести полученное число.

Мейло 23 мая 2021 г., 04:12:54 | 5 - 9 классы

ДАНО ЧИСЛО ЕСЛИ ОНО БОЛЬШЕ 10 ВЫВЕСТИ НА КОНСОЛЬ, ЕСЛИ МЕНЬШЕ УВЕЛИЧИТЬ НА 11 И ВЫВЕСТИР, В ОСТАЛЬНЫХ УМЕНЬШИТЬ НА 100?

ДАНО ЧИСЛО ЕСЛИ ОНО БОЛЬШЕ 10 ВЫВЕСТИ НА КОНСОЛЬ, ЕСЛИ МЕНЬШЕ УВЕЛИЧИТЬ НА 11 И ВЫВЕСТИР, В ОСТАЛЬНЫХ УМЕНЬШИТЬ НА 100.

Тимур2204 13 сент. 2021 г., 15:46:02 | 5 - 9 классы

Дано число, определить является оно простым или нет, Вывести «yes» или «no»?

Дано число, определить является оно простым или нет, Вывести «yes» или «no».

Сделать на Free Pascal.

Alerian5ayeah 12 июл. 2021 г., 10:56:49 | 5 - 9 классы

Cоставить блок схему для решения задачи?

Cоставить блок схему для решения задачи.

Дано число Х.

Увеличить его на 5 если оно положительно, а в противном случае вывести отрицательное число.

СЕРЕЖА2010 9 дек. 2021 г., 22:22:26 | 5 - 9 классы

НА ЯЗЫКЕ ПАСКАЛЯ1Дано целое число?

НА ЯЗЫКЕ ПАСКАЛЯ

1Дано целое число.

Если оно является положительным, то прибавить к нему 1 ; в противном случае не изменять его.

Вывести полученное число.

2Дано целое число.

Если оно является положительным, то прибавить к нему 1 ; в противном случае вычесть из него 2.

Вывести полученное число.

Sab23ina09 10 июл. 2021 г., 15:36:30 | студенческий

Написать программу С + + Создать массив на 20 элементов, заполнив их последовательностью элементов от 1 до 20, вывести их в столбик на консоль?

Написать программу С + + Создать массив на 20 элементов, заполнив их последовательностью элементов от 1 до 20, вывести их в столбик на консоль.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Дано число?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.