Напишите (отправьте фотографию), что нужно написать в программе PascalABC?

Информатика | 5 - 9 классы

Напишите (отправьте фотографию), что нужно написать в программе PascalABC.

NET, чтобы создать программу

《 Begin1°.

Дана сторона квадрата a.

Найти его периметр P = 4a》.

Ответить на вопрос
Ответы (1)
05мага050 7 мая 2021 г., 07:20:30

/ / PascalABC.

NET 3.

2, сборка 1353 от 27.

11. 2016 / / Внимание!

Если программа не работает, обновите её версию!

Begin Writeln(ReadReal('a = ') * 4, ' - периметр')

end.

Пример

a = 12.

7

50.

8 - периметр.

Вася566 16 янв. 2021 г., 14:31:33 | 5 - 9 классы

Массивы Написать программу в PascalABC?

Массивы Написать программу в PascalABC.

NET Задание : Даны X1, .

, X10 и Y1, .

Y10. Сравнить их суммы и если сумма Х будет больше суммы Y, то все Y обнулить, иначе обнулить все Х.

Yana0111 24 авг. 2021 г., 21:06:20 | 10 - 11 классы

Нужна ваша помощь?

Нужна ваша помощь.

Необходимо написать программу в PascalABC и лучше с объяснениями.

Сам не понимаю.

Дано натуральное число.

Верно ли, что в данном числе нет данной цифры А (цифру А вводить с клавиатуры).

Апр26 10 янв. 2021 г., 06:01:09 | 5 - 9 классы

Дана площадь и сторона прямоугольника, написать программу нахождения периметра (PascalABC)?

Дана площадь и сторона прямоугольника, написать программу нахождения периметра (PascalABC).

Дарья1068 18 июн. 2021 г., 01:53:21 | 5 - 9 классы

Написать программу вычисления периметра квадрата , если известна длина его стороны?

Написать программу вычисления периметра квадрата , если известна длина его стороны.

Ученикооо 5 июл. 2021 г., 19:51:03 | 5 - 9 классы

Дана сторона квадрата найти площадь вписанной в него окружностьКУМИР напишите на алгоритмическом языке программу?

Дана сторона квадрата найти площадь вписанной в него окружность

КУМИР напишите на алгоритмическом языке программу!

Goldlineminsk 11 июн. 2021 г., 10:21:29 | 5 - 9 классы

Помогите, пожалуйста, решить л?

Помогите, пожалуйста, решить л.

Р. по номером 2 на программе PascalABC.

Net вместе с блок - схемой и объяснением.

ПОЖАЛУЙСТа.

Romanmisko 14 сент. 2021 г., 14:28:07 | 5 - 9 классы

Составить программу :Даны стороны прямоугольного треугольника найти его площадь и периметр?

Составить программу :

Даны стороны прямоугольного треугольника найти его площадь и периметр.

Trotrotro1 3 сент. 2021 г., 07:16:14 | 5 - 9 классы

Для чего предназначена программа PascalABC?

Для чего предназначена программа PascalABC?

Grgrtm1 8 окт. 2021 г., 14:33:03 | 10 - 11 классы

Написать программу паскаля?

Написать программу паскаля.

Периметр квадрата равен n см.

Найди длину стороны квадрата.

Pfqxeirf 3 окт. 2021 г., 01:36:48 | 5 - 9 классы

 Выяснить, упорядочены ли цифры в записи числа по убыванию?

 Выяснить, упорядочены ли цифры в записи числа по убыванию.

Написать программу в PascalABC.

NET и нарисовать блок - схему.

Перед вами страница с вопросом Напишите (отправьте фотографию), что нужно написать в программе PascalABC?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.