Написать программу, которая подсчитывает количество чисел, оканчивающихся на 6, введенных с клавиатуры?

Информатика | 5 - 9 классы

Написать программу, которая подсчитывает количество чисел, оканчивающихся на 6, введенных с клавиатуры.

Сигналом окончания ввода является ввод нуля.

Ответить на вопрос
Ответы (1)
W2efr 8 нояб. 2020 г., 22:27:44

Program n1 ;

Uses CRT ;

Var s, i : integer ;

begin

ClrScr ;

Writeln('Введите последовательность.

Для остановки введите 0 ') ;

Repeat

readln(i) ;

If (i mod 6 = 0)or(i mod 10 = 0) then s : = s + i ;

until i = 0 ;

writeln('Сумма = ', s) ;

readln

end.

Пупера 4 апр. 2020 г., 01:59:24 | 5 - 9 классы

Написать программ у, в которой циклически осуществляется ввод целых чисел с клавиатуры, признаком прекращения ввода является число 0?

Написать программ у, в которой циклически осуществляется ввод целых чисел с клавиатуры, признаком прекращения ввода является число 0.

Димке 10 окт. 2020 г., 03:51:27 | 10 - 11 классы

Написать программу : c клавиатуры последовательно вводятся числа, пока не введут 0?

Написать программу : c клавиатуры последовательно вводятся числа, пока не введут 0.

Вывести на экран количество положительных и отрицательных чисел, введенных с клавиатуры.

GIRL99love 5 мая 2020 г., 20:10:13 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составте программу которая : подсчитывает количество вхождений заданного символа.

Natali20103 25 авг. 2020 г., 11:35:43 | 5 - 9 классы

Составьте программу для ввода с клавиатуры 10 чисел и вывода количества нулей среди них?

Составьте программу для ввода с клавиатуры 10 чисел и вывода количества нулей среди них.

Gulzadab79 26 мар. 2020 г., 18:36:01 | 10 - 11 классы

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ?

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ.

Слово вводится в программе.

PascalABC.

1Демон1 31 дек. 2020 г., 04:01:46 | 10 - 11 классы

С клавиатуры вводится последовательность целых чисел, оканчивающаяся нулем?

С клавиатуры вводится последовательность целых чисел, оканчивающаяся нулем.

Найти количество отрицательных чисел и сумму чисел кратных 4.

Маркуша9 4 нояб. 2020 г., 07:58:30 | 5 - 9 классы

ДАМ 40?

ДАМ 40!

БАЛЛОВ!

ПОМОГИТЕ!

Написать программу, в которой вводится последовательность целых чисел, оканчивающаяся нулем (т.

Е. признак окончания ввода чисел в последовательности – ввод нуля).

Программа должна посчитать и вывести количество отрицательных чисел в этой последовательности.

Программу реализовать двумя способами : при помощи цикла с пред - и пост - условием.

Delyahelp123 15 сент. 2020 г., 22:37:44 | 5 - 9 классы

Составить программу которая определяет среди введеных с клавиатуры целых чисел количества нечетных до ввода числа 0?

Составить программу которая определяет среди введеных с клавиатуры целых чисел количества нечетных до ввода числа 0.

ИраИлюхина2006 16 дек. 2020 г., 20:49:45 | 5 - 9 классы

Помогите, пожалуйста, написать программы?

Помогите, пожалуйста, написать программы!

Очень нужно!

Язык - паскаль!

1) вычислить количество введенных с клавиатуры чисел.

Окончанием служит ввод значения x.

2) вывести максимальное из чисел, вводимых с клавиатуры.

Окончанием служит ввод значения x.

3) вывести произведение 20 чисел вводимых с клавиатуры.

4) вычислить произведение чисел, вводимых с клавиатуры.

Окончанием служит ввод значения x.

Аделина123451 28 дек. 2020 г., 07:15:35 | 5 - 9 классы

Написать программу, которая обеспечивает ввод последовательности чисел?

Написать программу, которая обеспечивает ввод последовательности чисел.

Количество чисел в последовательности неизвестно.

Признаком конца последовательности является ввод 0.

Программа должна определять количество чисел, которые оканчиваются на 2 или 6.

На этой странице вы найдете ответ на вопрос Написать программу, которая подсчитывает количество чисел, оканчивающихся на 6, введенных с клавиатуры?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.