Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ?

Информатика | 10 - 11 классы

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ.

Слово вводится в программе.

PascalABC.

Ответить на вопрос
Ответы (1)
0211197171 26 мар. 2020 г., 18:36:07

/ / PascalABC.

NET 3.

1, сборка 1246 от 23.

05. 2016

begin var s : = ReadlnString('Введите слово : ') ; var c : = ReadlnChar('Введите символ : ') ; var p : = Pos(c, s) ; if p> ; 0 then begin s : = s[ : p] + s[p + 1 : ] ; Writeln('Результат : ', s) end else Writeln('Такого символа в слове нет')

end.

Тестовое решение

Введите слово : информатика

Введите символ : м

Результат : инфоратика.

Sashadil 7 нояб. 2020 г., 14:52:26 | 5 - 9 классы

PascalABC, Составьте программу, которая введенное с клавиатуры слово выводит в конце строки, а затем по буквам, начиная с первой, переставляет в начало строки?

PascalABC, Составьте программу, которая введенное с клавиатуры слово выводит в конце строки, а затем по буквам, начиная с первой, переставляет в начало строки.

Zarina97zaza 20 апр. 2020 г., 18:38:56 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составьте программу, которая : проверяет, есть ли в этом слове заданный символ.

POLINAKOSHKINA 1 апр. 2020 г., 08:12:41 | 10 - 11 классы

Информатика 10 класс?

Информатика 10 класс.

Составьте программу, которая : а) определяет коды двух введенных с клавиатуры символов ;

Alekseeva20044 19 нояб. 2020 г., 21:52:38 | 10 - 11 классы

Программа в Pascal 1?

Программа в Pascal 1.

Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м.

2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о.

1ляник1 6 янв. 2020 г., 07:08:53 | 5 - 9 классы

Составить программу заполняющую массив кодами символов слова введенных с клавиатуры В ABC - паскаль?

Составить программу заполняющую массив кодами символов слова введенных с клавиатуры В ABC - паскаль.

Net.

Ketymailcom 14 июн. 2020 г., 00:15:58 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составьте программу, которая определяет позицию заданного символа.

Идиото 4 апр. 2020 г., 08:03:45 | 10 - 11 классы

1. С клавиатуры вводится слово, распечатать все его буквы через пробел?

1. С клавиатуры вводится слово, распечатать все его буквы через пробел.

(после последней буквы пробела быть не должно).

2. Написать программу, которая удаляет первое слово из строки введенной с клавиатуры и вместо него вставляет заданное.

Volk272 23 сент. 2020 г., 18:59:10 | 10 - 11 классы

Написать программу, которая считает длину строки, введенной с клавиатуры и вывести её без третьего символа?

Написать программу, которая считает длину строки, введенной с клавиатуры и вывести её без третьего символа.

Ороо2 8 нояб. 2020 г., 22:27:43 | 5 - 9 классы

Написать программу, которая подсчитывает количество чисел, оканчивающихся на 6, введенных с клавиатуры?

Написать программу, которая подсчитывает количество чисел, оканчивающихся на 6, введенных с клавиатуры.

Сигналом окончания ввода является ввод нуля.

Sokolovaolliver 26 сент. 2020 г., 16:53:40 | 5 - 9 классы

Составить программу которая определяет среди введеных с клавиатуры целых чисел количества нечетных , до ввода числа 0 PascalABC?

Составить программу которая определяет среди введеных с клавиатуры целых чисел количества нечетных , до ввода числа 0 PascalABC.

Вы перешли к вопросу Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.