Составить программу которая определяет среди введеных с клавиатуры целых чисел количества нечетных до ввода числа 0?

Информатика | 5 - 9 классы

Составить программу которая определяет среди введеных с клавиатуры целых чисел количества нечетных до ввода числа 0.

Ответить на вопрос
Ответы (1)
MaggVa 15 сент. 2020 г., 22:37:47

Var

a, k : integer ;

begin

repeat

begin

writeln ('введи число') ;

read (a) ;

if (a mod 2 < ; > ; 0) then k : = k + 1 ;

end ;

until a = 0 ;

writeln ('количество нечетных чисел k = ', k) ;

end.

Leva2222222 25 нояб. 2020 г., 12:31:49 | 5 - 9 классы

Как составить программу?

Как составить программу?

Составьте программу, определяющею, является ли последняя цифра введенного целого числа нечетным числом?

Fakerjke 10 нояб. 2020 г., 04:19:49 | 5 - 9 классы

Составьте программу, определяющую, является ли последняя цифра введенного целого числа нечетным числом ?

Составьте программу, определяющую, является ли последняя цифра введенного целого числа нечетным числом .

Пример ввода :

1245

Пример вывода :

5 - нечетное число.

Fles1 11 февр. 2020 г., 10:58:12 | 5 - 9 классы

Составьте программу, определяющую, является ли введенное с клавиатуры целое число четным?

Составьте программу, определяющую, является ли введенное с клавиатуры целое число четным.

Пример ввода : 7

Пример вывода : Нет.

Veronikakuskova 1 июн. 2020 г., 05:57:00 | 5 - 9 классы

Составьте программу, определяющую, является ли введенное с клавиатуры целое число двухзначным?

Составьте программу, определяющую, является ли введенное с клавиатуры целое число двухзначным.

Пример ввода :

68

Пример вывода :

Да

Помогите пожалуйста).

Znaika75 7 авг. 2020 г., 08:33:13 | 5 - 9 классы

Составить программу которая определяет количество цифр во введенном с клавиатуры целом числерешите пж способом для 10 класса?

Составить программу которая определяет количество цифр во введенном с клавиатуры целом числе

решите пж способом для 10 класса.

Elena6111964 24 сент. 2020 г., 06:11:27 | 5 - 9 классы

Как составить программу , определяющую, является ли введенное с клавиатуры целое число кратным 3?

Как составить программу , определяющую, является ли введенное с клавиатуры целое число кратным 3?

Skajaz504 18 дек. 2020 г., 12:27:37 | 5 - 9 классы

Составить программу определяющую сумму цифр во введенном с клавиатуры целом числе?

Составить программу определяющую сумму цифр во введенном с клавиатуры целом числе.

Ороо2 8 нояб. 2020 г., 22:27:43 | 5 - 9 классы

Написать программу, которая подсчитывает количество чисел, оканчивающихся на 6, введенных с клавиатуры?

Написать программу, которая подсчитывает количество чисел, оканчивающихся на 6, введенных с клавиатуры.

Сигналом окончания ввода является ввод нуля.

Uksikovamadina 21 сент. 2020 г., 08:38:27 | 5 - 9 классы

Напишите программу, которая в последовательности целых чисел определяет количество нечетных положительных чисел?

Напишите программу, которая в последовательности целых чисел определяет количество нечетных положительных чисел.

Программа получает на вход целые положительные числа, количество введенных чисел неизвестно, последовательность чисел заканчивается числом 0.

Количество введенных чисел не превышает 1000.

Все числа не превосходят 30 000.

И блок схему пожалуйста.

Sokolovaolliver 26 сент. 2020 г., 16:53:40 | 5 - 9 классы

Составить программу которая определяет среди введеных с клавиатуры целых чисел количества нечетных , до ввода числа 0 PascalABC?

Составить программу которая определяет среди введеных с клавиатуры целых чисел количества нечетных , до ввода числа 0 PascalABC.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Составить программу которая определяет среди введеных с клавиатуры целых чисел количества нечетных до ввода числа 0?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.