Написать программ у, в которой циклически осуществляется ввод целых чисел с клавиатуры, признаком прекращения ввода является число 0?

Информатика | 5 - 9 классы

Написать программ у, в которой циклически осуществляется ввод целых чисел с клавиатуры, признаком прекращения ввода является число 0.

Ответить на вопрос
Ответы (1)
Yuliyapotapenk 4 апр. 2020 г., 01:59:26

Вот тело программы

var i, a, n : longint

begin

read(n) ;

while a> ; 0 do write(a) ;

end.

Vibornova 16 мар. 2020 г., 18:39:46 | 5 - 9 классы

Написать программу, которая выводит сумму квадратов пяти целых положительных чисел Числа (как положительные, так и отрицательные) вводятся с клавиатуры?

Написать программу, которая выводит сумму квадратов пяти целых положительных чисел Числа (как положительные, так и отрицательные) вводятся с клавиатуры.

Анастасия1305 26 апр. 2020 г., 21:05:18 | 5 - 9 классы

Составьте программу в которой осуществляется ввод целого числа с клавиатуры и вывод на экран монитора значение этого числа увеличенного на 10?

Составьте программу в которой осуществляется ввод целого числа с клавиатуры и вывод на экран монитора значение этого числа увеличенного на 10.

Vovochkapleshk 21 мар. 2020 г., 13:50:56 | 10 - 11 классы

Написать программу при выполнение которой с клавиатуры вводятся 10 целых чисел?

Написать программу при выполнение которой с клавиатуры вводятся 10 целых чисел.

Программа выводит кол - во чисел кратных 5 и её произведение.

Витанка 8 окт. 2020 г., 13:52:58 | 10 - 11 классы

С клавиатуры вводятся целые числа?

С клавиатуры вводятся целые числа.

Признаком конца ввода чисел является 0.

Изменить знак отрицательных чисел на положительный.

Результаты вывести на экран.

Elena041090 16 февр. 2020 г., 11:36:37 | 5 - 9 классы

Составьте программу которая осуществляет ввод в массив с клавиатуры 7 целых чисел и заменяет кратные 4 числа на 1?

Составьте программу которая осуществляет ввод в массив с клавиатуры 7 целых чисел и заменяет кратные 4 числа на 1.

Katerinka1297 6 февр. 2020 г., 18:40:58 | 10 - 11 классы

Составьте программу в ПАСКАЛЬ, которая запрашивает ввод целых положительных чисел и определяет произведение нечётных из них?

Составьте программу в ПАСКАЛЬ, которая запрашивает ввод целых положительных чисел и определяет произведение нечётных из них.

Признаком конца ввода считать ввод числа - 4.

Nastya361645 3 июл. 2020 г., 00:16:39 | 5 - 9 классы

Составьте программу, в которой осуществляется ввод целых чисел с клавиатуры и вывод на экран монитор значение этого числа, увеличенного на 10?

Составьте программу, в которой осуществляется ввод целых чисел с клавиатуры и вывод на экран монитор значение этого числа, увеличенного на 10.

Danilmihayl 9 мая 2020 г., 16:40:52 | 5 - 9 классы

Составить программу, в которой осуществляется ввод трёх целых чисел с клавиатуры и вывод на экран монитора значения их суммы?

Составить программу, в которой осуществляется ввод трёх целых чисел с клавиатуры и вывод на экран монитора значения их суммы.

Revolutionmys 22 февр. 2020 г., 17:41:53 | 5 - 9 классы

Написать программу, которая находит сумму, произведения, частное и разность 2 целых чисел?

Написать программу, которая находит сумму, произведения, частное и разность 2 целых чисел.

Эти числа вводятся с клавиатуры.

Ороо2 8 нояб. 2020 г., 22:27:43 | 5 - 9 классы

Написать программу, которая подсчитывает количество чисел, оканчивающихся на 6, введенных с клавиатуры?

Написать программу, которая подсчитывает количество чисел, оканчивающихся на 6, введенных с клавиатуры.

Сигналом окончания ввода является ввод нуля.

На странице вопроса Написать программ у, в которой циклически осуществляется ввод целых чисел с клавиатуры, признаком прекращения ввода является число 0? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.