Дано двухзначное число?

Информатика | 5 - 9 классы

Дано двухзначное число.

Найти число единиц в нем.

Ответить на вопрос
Ответы (1)
0955399148 19 окт. 2020 г., 19:11:36

Var y : integer ;

begin readln(y) ; writeln(y mod 10) ;

end.

87073080438d 2 апр. 2020 г., 06:10:41 | 5 - 9 классы

Дано двухзначное число найти цифры этого числа?

Дано двухзначное число найти цифры этого числа.

Заранее спасибо!

Nastasia20001103 7 дек. 2020 г., 03:00:40 | 5 - 9 классы

Дано двузначное число ?

Дано двузначное число .

Найти число десятков в нем.

Юльчик46 10 авг. 2020 г., 11:26:31 | 5 - 9 классы

Дано двухзначное число ab, найти четырехзначное число aabb?

Дано двухзначное число ab, найти четырехзначное число aabb.

Язык C + + .

251285 20 июн. 2020 г., 06:34:53 | 5 - 9 классы

Дано двухзначное число?

Дано двухзначное число.

Найти число единиц в нём.

Vneocbg 14 авг. 2020 г., 15:17:54 | 5 - 9 классы

Дано трехзначное число найти число десятков в нем?

Дано трехзначное число найти число десятков в нем.

Diana021096 11 нояб. 2020 г., 03:02:10 | 5 - 9 классы

Дано двузначное число?

Дано двузначное число.

Найти число единиц в нем.

Natashka98gon 7 сент. 2020 г., 01:01:19 | 1 - 4 классы

Дано четырехзначное число найти число десятков и сотен в нем?

Дано четырехзначное число найти число десятков и сотен в нем.

Zharikoffmixa 16 июн. 2020 г., 01:33:30 | 5 - 9 классы

Помогите, пожалуйста?

Помогите, пожалуйста!

Информатика, 10 класс, Паскаль 1)Написать программу.

Вводятся два двухзначных целых числа.

Подсчитать и вывести два числа : сумма десятков первого и второго числа и сумма единиц первого и второго числа.

2)Вводятся два двухзначных целых числа.

Подсчитать и вывести два числа : произведение десятков первого числа и единиц второго числа ; произведение единиц первого числа и десятков второго.

3)Вводятся два двухзначных целых числа.

Подсчитать и вывести два числа : произведение десятков первого числа и единиц второго числа ; сумма единиц первого числа и десятков второго числа.

Dashadru14 9 июн. 2020 г., 15:26:05 | 5 - 9 классы

Дано трехзначное число ?

Дано трехзначное число .

Найдите число единиц в нем .

Saiaanowa 4 окт. 2020 г., 13:20:39 | 5 - 9 классы

Дано двузначное число?

Дано двузначное число.

Найдите число десятков в нем.

Входные данные Вводится двухзначное число.

Выходные данные Выведите ответ на задачу.

На этой странице находится вопрос Дано двухзначное число?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.