Дано двухзначное число?

Информатика | 5 - 9 классы

Дано двухзначное число.

Найти число единиц в нём.

Ответить на вопрос
Ответы (1)
Magomedova45680 20 июн. 2020 г., 06:34:57

Var a, k : integer ;

begin

read(a) ;

if (a mod 10 = 1) then k : = k + 1 ;

if (a div 10 = 1) then k : = k + 1 ;

if k = 0 then writeln('Единиц нет')

else writeln(k) ;

end.

Sergey507 7 сент. 2020 г., 09:43:12 | 5 - 9 классы

Дано расстояние в метрах?

Дано расстояние в метрах.

Найти число полных километров в нём.

87073080438d 2 апр. 2020 г., 06:10:41 | 5 - 9 классы

Дано двухзначное число найти цифры этого числа?

Дано двухзначное число найти цифры этого числа.

Заранее спасибо!

Danis37 29 апр. 2020 г., 16:41:20 | 5 - 9 классы

Даны 2 двухзначных числа сравнить какое число наибоьшее по паскалю?

Даны 2 двухзначных числа сравнить какое число наибоьшее по паскалю.

Юльчик46 10 авг. 2020 г., 11:26:31 | 5 - 9 классы

Дано двухзначное число ab, найти четырехзначное число aabb?

Дано двухзначное число ab, найти четырехзначное число aabb.

Язык C + + .

Diana021096 11 нояб. 2020 г., 03:02:10 | 5 - 9 классы

Дано двузначное число?

Дано двузначное число.

Найти число единиц в нем.

Zizibobik 5 сент. 2020 г., 14:16:15 | 10 - 11 классы

Найти все двухзначные числа, в записи которых есть цифра 5?

Найти все двухзначные числа, в записи которых есть цифра 5.

Zharikoffmixa 16 июн. 2020 г., 01:33:30 | 5 - 9 классы

Помогите, пожалуйста?

Помогите, пожалуйста!

Информатика, 10 класс, Паскаль 1)Написать программу.

Вводятся два двухзначных целых числа.

Подсчитать и вывести два числа : сумма десятков первого и второго числа и сумма единиц первого и второго числа.

2)Вводятся два двухзначных целых числа.

Подсчитать и вывести два числа : произведение десятков первого числа и единиц второго числа ; произведение единиц первого числа и десятков второго.

3)Вводятся два двухзначных целых числа.

Подсчитать и вывести два числа : произведение десятков первого числа и единиц второго числа ; сумма единиц первого числа и десятков второго числа.

Жанна2009 5 авг. 2020 г., 23:28:03 | 5 - 9 классы

Дано двухзначное число узнать какое из его чисел больше?

Дано двухзначное число узнать какое из его чисел больше.

Saiaanowa 4 окт. 2020 г., 13:20:39 | 5 - 9 классы

Дано двузначное число?

Дано двузначное число.

Найдите число десятков в нем.

Входные данные Вводится двухзначное число.

Выходные данные Выведите ответ на задачу.

Evgeniy1200 19 окт. 2020 г., 19:11:30 | 5 - 9 классы

Дано двухзначное число?

Дано двухзначное число.

Найти число единиц в нем.

Перед вами страница с вопросом Дано двухзначное число?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.