Дано двузначное число?

Информатика | 5 - 9 классы

Дано двузначное число.

Найдите число десятков в нем.

Входные данные Вводится двухзначное число.

Выходные данные Выведите ответ на задачу.

Ответить на вопрос
Ответы (1)
Hddjdjjdkdmdkdk 4 окт. 2020 г., 13:20:40

Var a : integer ;

begin readln(a) ; writeln(a div 10) ;

end.

Www1955 6 дек. 2020 г., 22:51:23 | 5 - 9 классы

Даны два натуральных числа n и m?

Даны два натуральных числа n и m.

Если одно из них делится на другое нацело, выведите 1, иначе выведите любое другое целое число.

Входные данные Вводятся два числа.

Выходные данные Выведите ответ на задачу.

(Примеры : входные данные - 2, 8.

Выходные - 1).

P. S.

Решить надо в Паскаль АБЦ!

Halmetova2000 3 мар. 2020 г., 05:26:02 | 5 - 9 классы

Решить в Паскаль АБЦ?

Решить в Паскаль АБЦ!

Даны два натуральных числа n и m.

Если одно из них делится на другое нацело, выведите 1, иначе выведите любое другое целое число.

"Входные данные" Вводятся два числа.

"Выходные данные" Выведите ответ на задачу.

(Примеры : входные - 2, 8.

Выходные - 1).

Nastasia20001103 7 дек. 2020 г., 03:00:40 | 5 - 9 классы

Дано двузначное число ?

Дано двузначное число .

Найти число десятков в нем.

DimaDey 13 февр. 2020 г., 02:59:01 | 5 - 9 классы

Выведите число, поданное на ввод?

Выведите число, поданное на ввод.

ВХОДНЫЕ ДАННЫЕ Одно целое положительное число, не превышающее 1000.

Одно целое положительное число, не превышающее 1000.

ВЫХОДНЫЕ ДАННЫЕ Выведите то же самое число.

На языке С.

Ммутыл 16 нояб. 2020 г., 15:25:50 | 5 - 9 классы

ПРОШУ ПОМОГИТЕ ОЧЕНЬ СРОЧНО Найдите самый маленький натуральный делитель числа x, отличный от 1 (2 < ; = x < ; = 30000)?

ПРОШУ ПОМОГИТЕ ОЧЕНЬ СРОЧНО Найдите самый маленький натуральный делитель числа x, отличный от 1 (2 < ; = x < ; = 30000).

Входные данные Вводится натуральное число x.

Выходные данные Выведите наименьший делитель числа x, отличный от 1.

Примеры входные данные 2 выходные данные 2 входные данные 6 выходные данные 2.

Букава 5 июн. 2020 г., 07:46:55 | 5 - 9 классы

Входные данные Вводятся целые числа a и b?

Входные данные Вводятся целые числа a и b.

Гарантируется, что a не превосходит b.

Выходные данные Выведите все числа на отрезке от a до b, являющиеся полными квадратами.

Если таких чисел нет, то ничего выводить не нужно.

Примеры входные данные 1 1 выходные данные 1 входные данные 2 8 выходные данные 4 Заранее спасибо.

Msaidana01 2 окт. 2020 г., 03:04:27 | 10 - 11 классы

Последовательность Фибоначчи определяется так : φ0 = 0, φ1 = 1, ?

Последовательность Фибоначчи определяется так : φ0 = 0, φ1 = 1, .

, φn = φn - 1 + φn - 2.

По данному числу n определите n - е число Фибоначчи φn.

Входные данные Вводится натуральное число n.

Выходные данные Выведите ответ на задачу.

Ввод Вывод 6 8.

Misha13Misha13 11 июн. 2020 г., 14:04:04 | 5 - 9 классы

Электронные часы показывают время в формате h : mm : ss, то есть сначала записывается количество часов, потом обязательно двузначное количество минут, затем обязательно двузначное количество секунд?

Электронные часы показывают время в формате h : mm : ss, то есть сначала записывается количество часов, потом обязательно двузначное количество минут, затем обязательно двузначное количество секунд.

Количество минут и секунд при необходимости дополняются до двузначного числа нулями.

С начала суток прошло n секунд.

Выведите, что покажут часы.

Входные данные Вводится целое число n.

Выходные данные Выведите ответ на задачу, соблюдая требуемый формат.

Примеры Входные данные 3602 Выходные данные 1 : 00 : 02 Входные данные 129700 Выходные данные 12 : 01 : 40.

Викуляsv 12 янв. 2020 г., 08:29:06 | 5 - 9 классы

Входные данные Вводятся целые числа a и b?

Входные данные Вводятся целые числа a и b.

Гарантируется, что a не превосходит b.

Выходные данные Выведите все числа на отрезке от a до b, являющиеся полными квадратами.

Если таких чисел нет, то ничего выводить не нужно.

Примеры входные данные 1 1 выходные данные 1 входные данные 2 8 выходные данные 4 Заранее спасибо.

Bkmz7002 24 нояб. 2020 г., 07:18:42 | 5 - 9 классы

1. Дано несколько чисел?

1. Дано несколько чисел.

Подсчитайте, сколько из них делятся на 3 и 2, и выведите это количество.

Входные данные

Cначала вводится число N, затем вводится ровно N целых чисел.

Выходные данные

Выведите ответ на задачу.

Написать программу на python!

Вы открыли страницу вопроса Дано двузначное число?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.