Дано двузначное число?

Информатика | 5 - 9 классы

Дано двузначное число.

Найти число единиц в нем.

Ответить на вопрос
Ответы (1)
Nat228837 11 нояб. 2020 г., 03:02:12

Var a : integer ;

begin

readln(a) ;

Write (a div 10) ;

end.

8889674 5 февр. 2020 г., 20:27:53 | 5 - 9 классы

1. Дано двузначное число?

1. Дано двузначное число.

Найти разность и частное его цифр.

2. Дано целое число.

Если оно является положительным то прибавить к нему 1.

Емли нулевым то заменить его на 10.

3. Дано двузначное число.

Вывести его левую цифру, потом правую.

4. Дано целое число, определить является ли оно четным.

5. даны два целых числа.

Найти сумму всех целых чисел от а до в.

Написать программы (паскаль).

Tatanka212128 16 авг. 2020 г., 19:41:15 | 5 - 9 классы

Дано двузначное число?

Дано двузначное число.

Определить : а) является ли сумма его цифр двузначным числом ; б) больше ли числа а сумма его цифр.

Nastasia20001103 7 дек. 2020 г., 03:00:40 | 5 - 9 классы

Дано двузначное число ?

Дано двузначное число .

Найти число десятков в нем.

Marinakhoroshi 26 февр. 2020 г., 03:52:15 | 10 - 11 классы

Задача в С + + ?

Задача в С + + .

Дано натуральное трехзначное число a.

Сформировать число b, такое что : число сотен в нем равнялось бы цифре сотен числа а, увеличенной на цифру единиц числа а, число десятков в b обнулить, а вместо единиц поставить число десятков от числа а.

251285 20 июн. 2020 г., 06:34:53 | 5 - 9 классы

Дано двухзначное число?

Дано двухзначное число.

Найти число единиц в нём.

Vneocbg 14 авг. 2020 г., 15:17:54 | 5 - 9 классы

Дано трехзначное число найти число десятков в нем?

Дано трехзначное число найти число десятков в нем.

Natashka98gon 7 сент. 2020 г., 01:01:19 | 1 - 4 классы

Дано четырехзначное число найти число десятков и сотен в нем?

Дано четырехзначное число найти число десятков и сотен в нем.

Dashadru14 9 июн. 2020 г., 15:26:05 | 5 - 9 классы

Дано трехзначное число ?

Дано трехзначное число .

Найдите число единиц в нем .

Saiaanowa 4 окт. 2020 г., 13:20:39 | 5 - 9 классы

Дано двузначное число?

Дано двузначное число.

Найдите число десятков в нем.

Входные данные Вводится двухзначное число.

Выходные данные Выведите ответ на задачу.

Evgeniy1200 19 окт. 2020 г., 19:11:30 | 5 - 9 классы

Дано двухзначное число?

Дано двухзначное число.

Найти число единиц в нем.

Вы открыли страницу вопроса Дано двузначное число?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.