Дано двузначное число ?

Информатика | 5 - 9 классы

Дано двузначное число .

Найти число десятков в нем.

Ответить на вопрос
Ответы (1)
Bikalab 7 дек. 2020 г., 03:00:44

Var a : integer ;

begin

readln(a) ;

Write (a div 10) ;

end.

8889674 5 февр. 2020 г., 20:27:53 | 5 - 9 классы

1. Дано двузначное число?

1. Дано двузначное число.

Найти разность и частное его цифр.

2. Дано целое число.

Если оно является положительным то прибавить к нему 1.

Емли нулевым то заменить его на 10.

3. Дано двузначное число.

Вывести его левую цифру, потом правую.

4. Дано целое число, определить является ли оно четным.

5. даны два целых числа.

Найти сумму всех целых чисел от а до в.

Написать программы (паскаль).

Tatanka212128 16 авг. 2020 г., 19:41:15 | 5 - 9 классы

Дано двузначное число?

Дано двузначное число.

Определить : а) является ли сумма его цифр двузначным числом ; б) больше ли числа а сумма его цифр.

Marinakhoroshi 26 февр. 2020 г., 03:52:15 | 10 - 11 классы

Задача в С + + ?

Задача в С + + .

Дано натуральное трехзначное число a.

Сформировать число b, такое что : число сотен в нем равнялось бы цифре сотен числа а, увеличенной на цифру единиц числа а, число десятков в b обнулить, а вместо единиц поставить число десятков от числа а.

Viltoria 14 мар. 2020 г., 02:51:25 | 5 - 9 классы

Дано все двузначные числа?

Дано все двузначные числа.

Найти количество и сумму кратных 5 (Язык Паскаль).

Vneocbg 14 авг. 2020 г., 15:17:54 | 5 - 9 классы

Дано трехзначное число найти число десятков в нем?

Дано трехзначное число найти число десятков в нем.

Diana021096 11 нояб. 2020 г., 03:02:10 | 5 - 9 классы

Дано двузначное число?

Дано двузначное число.

Найти число единиц в нем.

Natashka98gon 7 сент. 2020 г., 01:01:19 | 1 - 4 классы

Дано четырехзначное число найти число десятков и сотен в нем?

Дано четырехзначное число найти число десятков и сотен в нем.

Saiaanowa 4 окт. 2020 г., 13:20:39 | 5 - 9 классы

Дано двузначное число?

Дано двузначное число.

Найдите число десятков в нем.

Входные данные Вводится двухзначное число.

Выходные данные Выведите ответ на задачу.

Evgeniy1200 19 окт. 2020 г., 19:11:30 | 5 - 9 классы

Дано двухзначное число?

Дано двухзначное число.

Найти число единиц в нем.

Полюсечка1 20 дек. 2020 г., 20:28:11 | 5 - 9 классы

Дано натуральное трехзначное число a?

Дано натуральное трехзначное число a.

Сформировать число b, такое что : число сотен в нем равнялось бы сумме цифр числа единиц и десятков числа а, десятков в b равно увеличенному на 2 числу десятков в числе а, а вместо единиц поставить цифру 0.

C + +.

На этой странице находится вопрос Дано двузначное число ?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.