Дано двухзначное число найти цифры этого числа?

Информатика | 5 - 9 классы

Дано двухзначное число найти цифры этого числа.

Заранее спасибо!

Ответить на вопрос
Ответы (1)
Vads20001 2 апр. 2020 г., 06:10:44

Var a, b, x : integer ;

begin readln(x) ; a : = x div 10 ; b : = x mod 10 ; writeln(a, ' ', b) ;

end.

Nikitadanilov3 12 окт. 2020 г., 16:45:38 | 5 - 9 классы

Дано двухзначное(трехзначное)число?

Дано двухзначное(трехзначное)число.

Напишите программу определения - входит ли в него цифра 5 - входят ли в него цифры 4 и 7.

Юльчик46 10 авг. 2020 г., 11:26:31 | 5 - 9 классы

Дано двухзначное число ab, найти четырехзначное число aabb?

Дано двухзначное число ab, найти четырехзначное число aabb.

Язык C + + .

251285 20 июн. 2020 г., 06:34:53 | 5 - 9 классы

Дано двухзначное число?

Дано двухзначное число.

Найти число единиц в нём.

Мариночек1 9 февр. 2020 г., 03:49:21 | 10 - 11 классы

Дано двухзначное число?

Дано двухзначное число.

Получить из него пятизначное, вставив между первой и второй цифрами 0, а в начале и в конце числа по 1.

Zizibobik 5 сент. 2020 г., 14:16:15 | 10 - 11 классы

Найти все двухзначные числа, в записи которых есть цифра 5?

Найти все двухзначные числа, в записи которых есть цифра 5.

Любимаямоя 10 февр. 2020 г., 09:47:00 | 10 - 11 классы

Составить программу на Паскале?

Составить программу на Паскале.

Дано двухзначное число N.

Проверить, меньше ли сумма цифр числа N заданного числа К.

Вывести об этом сообщение и значения числа N и К.

Cherhan76 8 янв. 2020 г., 17:55:41 | 5 - 9 классы

Дано двухзначное число, поменять местами цифры блок схема и паскаль?

Дано двухзначное число, поменять местами цифры блок схема и паскаль.

ПОМОГИТЕ.

Evgeniy1200 19 окт. 2020 г., 19:11:30 | 5 - 9 классы

Дано двухзначное число?

Дано двухзначное число.

Найти число единиц в нем.

Sanyakabanov0 29 окт. 2020 г., 08:30:11 | 5 - 9 классы

СРОЧНО ПАСКАЛЬРешите пожалуйста 7 классНайти сумму цифр двухзначного числа, прошу вас, заранее спасибо?

СРОЧНО ПАСКАЛЬ

Решите пожалуйста 7 класс

Найти сумму цифр двухзначного числа, прошу вас, заранее спасибо.

Dimashnadu 31 дек. 2020 г., 19:51:39 | 5 - 9 классы

ПАСКАЛЬ 7 КЛАССРешите пожалуйста 7 классНайти сумму цифр двухзначного числа, прошу вас, заранее спасибо?

ПАСКАЛЬ 7 КЛАСС

Решите пожалуйста 7 класс

Найти сумму цифр двухзначного числа, прошу вас, заранее спасибо.

На этой странице находится вопрос Дано двухзначное число найти цифры этого числа?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.