Написать программу в Free Pascal : Дано целое число неизвестной размерности?

Информатика | 10 - 11 классы

Написать программу в Free Pascal : Дано целое число неизвестной размерности.

Найти сумму цифр его составляющих.

Ответить на вопрос
Ответы (1)
ЖАНЕЛЯ2004 20 мая 2020 г., 14:44:05

Var n, sum : integer ;

begin sum : = 0 ; write ('N = ') ; readln (n) ; while n < ; > ; 0 do begin sum : = sum + n mod 10 ; n : = n div 10 ; end ; writeln ('Summa : ', sum) ;

end.

Valelelentinaa 31 мая 2020 г., 23:32:48 | 10 - 11 классы

Дано четырехзначное число?

Дано четырехзначное число.

Найти : сумму его цифр.

Написать программу на Pascal'е.

Myrick 10 авг. 2020 г., 07:02:32 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Найти сумму цифр числа.

(Написать программу на языке Паскаль).

Winterbottom 13 июн. 2020 г., 22:55:51 | 5 - 9 классы

Дано целое число N?

Дано целое число N.

Составить программу нахождения количества цифр числа (Pascal ABC).

Nastenkasergee 11 сент. 2020 г., 21:40:15 | 10 - 11 классы

Программу на Си?

Программу на Си.

Найти все трехзначные числа, сумма цифр которых равна данному целому числу.

In17021989 6 янв. 2020 г., 02:17:01 | 5 - 9 классы

Даны два одномерных массива из целых чисел разной размерности?

Даны два одномерных массива из целых чисел разной размерности.

Найти целую часть среднего арифметического элементов каждого массива и их сумму.

Помогите написать программу в паскале.

20021114257 21 авг. 2020 г., 00:53:10 | 10 - 11 классы

Помогитe составить программу на Free Pascal?

Помогитe составить программу на Free Pascal.

Дано натуральное число.

Верно ли, что произведение его цифр не больше 50.

Alexgnibeda03 29 сент. 2020 г., 07:16:59 | 5 - 9 классы

Найти сумму квадратов чисел от 1 до 10 программа free pascal?

Найти сумму квадратов чисел от 1 до 10 программа free pascal.

Maxim887 11 нояб. 2020 г., 06:39:03 | 5 - 9 классы

Написать программу для Pascal?

Написать программу для Pascal.

Найти произведение цифр числа введенного с клавиатуры.

Котубийца 1 авг. 2020 г., 08:24:58 | 5 - 9 классы

Задача по информатике?

Задача по информатике.

Найти сумму цифр данного целого числа.

Программа.

Паскаль.

Vksolopova 6 мар. 2020 г., 16:16:29 | 10 - 11 классы

Даны два целых двузначных числа?

Даны два целых двузначных числа.

Верное ли, что все цифры первого числа больше соответствующих цифр второго числа?

Написать программу для Pascal.

На этой странице сайта вы найдете ответы на вопрос Написать программу в Free Pascal : Дано целое число неизвестной размерности?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.