1. Дано трехзначное число?

Информатика | 10 - 11 классы

1. Дано трехзначное число.

Написать программу (Pascal), которая «переставляет» первую цифру числа на самое последнее место.

Ответить на вопрос
Ответы (1)
Berestovou80 25 июл. 2020 г., 15:46:28

Uses crt ;

var a : integer ;

begin readln(a) ; a : = (a div 10 mod 10) * 100 + (a mod 10) * 10 + (a div 100) ; writeln(a) ;

end.

Myrick 10 авг. 2020 г., 07:02:32 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Найти сумму цифр числа.

(Написать программу на языке Паскаль).

Libertaberfin02 20 мар. 2020 г., 02:21:54 | 5 - 9 классы

Написать программу по "Из трехзначного числа Х вычли его последнюю цифру?

Написать программу по "Из трехзначного числа Х вычли его последнюю цифру.

Когда результат разделили на 10, а к частному слева приписали последнюю цифру числа Х, то получилось число 237.

Найти число Х.

" Язык Pascal.

Заранее благодарна.

Умник2002 3 авг. 2020 г., 04:33:03 | 5 - 9 классы

Дано трехзначное и четырехзначное число?

Дано трехзначное и четырехзначное число.

В каком числе сумма цифр больше?

Напишите, пожалуйста, программу для Pascal.

ABC.

Pinilopa1 28 февр. 2020 г., 11:46:17 | 1 - 4 классы

Даны целое трехзначное число N и цедое число k?

Даны целое трехзначное число N и цедое число k.

Написать программу, подсчитывающую сумму цифр числа N, которые больше k.

Fatik41 21 мар. 2020 г., 13:20:24 | 10 - 11 классы

Найдите все трехзначные числа, сумма цифр которых равна данному целому числу?

Найдите все трехзначные числа, сумма цифр которых равна данному целому числу.

(pascal).

Natasha02 19 дек. 2020 г., 02:53:05 | 10 - 11 классы

Написать программу, которая печатает значение логического выражения (TRUE или FALSE)в Паскале : Первая и последняя цифры трехзначного числа равны?

Написать программу, которая печатает значение логического выражения (TRUE или FALSE)в Паскале : Первая и последняя цифры трехзначного числа равны.

Filatovaandrew1 29 окт. 2020 г., 14:29:11 | 10 - 11 классы

Напишите программу которая вводит трехзначное число и , , вырезает '' из него 1 и последнюю цифру?

Напишите программу которая вводит трехзначное число и , , вырезает '' из него 1 и последнюю цифру.

Vksolopova 6 мар. 2020 г., 16:16:29 | 10 - 11 классы

Даны два целых двузначных числа?

Даны два целых двузначных числа.

Верное ли, что все цифры первого числа больше соответствующих цифр второго числа?

Написать программу для Pascal.

Полина19830102 11 дек. 2020 г., 05:14:19 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

В нем убрали последнюю справа цифру и написали её в начале.

Составьте программу (в PascalABC) с помощью которой можно найти полученное число.

Alinplwww16 16 сент. 2020 г., 17:12:24 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Найти число, полученное при перестановке первой и последней

цифр заданного числа.

Pascal.

На этой странице сайта, в категории Информатика размещен ответ на вопрос 1. Дано трехзначное число?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.