Составить программу по задаче :Дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не трехзначное"?

Информатика | 5 - 9 классы

Составить программу по задаче :

Дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не трехзначное".

Ответить на вопрос
Ответы (1)
Iksenia1405 10 сент. 2020 г., 02:02:39

Var x, l : integer ;

begin readln(x) ; l : = Trunc(Log10(Abs(x))) ; if l = 2 then writeln (x) else writeln('число не трехзначное') ;

end.

Vercolia 27 мар. 2020 г., 06:45:03 | 10 - 11 классы

Дано трехзначное число?

Дано трехзначное число.

Вывести «Yes», если его цифры образуют возрастающую или убывающую последовательность.

В противном случае вывести «No».

Nizami2000 29 янв. 2020 г., 23:46:35 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Вывести порядковый номер его минимальной цифры.

Паскаль.

Murosakibara 19 окт. 2020 г., 20:29:57 | 10 - 11 классы

Дано трехзначное число?

Дано трехзначное число.

В нем зачеркнули первую справа цифру и приписали ее слева.

Вывести полученное число.

Vikusya16 18 мая 2020 г., 22:28:20 | 10 - 11 классы

3. Дано целое трехзначное число А?

3. Дано целое трехзначное число А.

Вывести цифры этого числа на экран в столбик.

Паскаль.

Gleb951 4 февр. 2020 г., 09:59:06 | 5 - 9 классы

Вывести все трехзначные числа, которые делятся на свою первую цифру Пожалуйста, помогите?

Вывести все трехзначные числа, которые делятся на свою первую цифру Пожалуйста, помогите.

Perehoghina01 16 июн. 2020 г., 00:48:43 | 10 - 11 классы

Получить случайное трехзначное число и вывести через запятую все его отдельные цифры?

Получить случайное трехзначное число и вывести через запятую все его отдельные цифры.

Сделать для программы Паскаль!

Без mod и div.

Dima12345678987 22 июл. 2020 г., 03:33:39 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Используя операцию деления нацело, надо вывести первую цифру данного числа (cотни).

Лизаша 1 янв. 2020 г., 20:09:27 | 5 - 9 классы

Паскаль?

Паскаль.

1. вывести на экран все четные числа от 1 до n.

2. вывести на экран все трехзначные числа.

3. вывести на экран четырехзначные числа оканчивающийся на 7.

4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.

Мухтар7 11 авг. 2020 г., 21:59:02 | 5 - 9 классы

Дано трехзначное число Напишите программу которая определяет есть ли среди цифр заданного целого трехзначного числа одинаковые?

Дано трехзначное число Напишите программу которая определяет есть ли среди цифр заданного целого трехзначного числа одинаковые.

Abc348 30 авг. 2020 г., 19:34:28 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Вывести число, полученное при прочтении исходного числа справа налево.

Если вам необходимо получить ответ на вопрос Составить программу по задаче :Дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не трехзначное"?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.