Задача в ABCPascal : даны 4 числа a, b, c, d найти их сумму в результате вывести четыре знака после запятой?

Информатика | 10 - 11 классы

Задача в ABCPascal : даны 4 числа a, b, c, d найти их сумму в результате вывести четыре знака после запятой.

Ответить на вопрос
Ответы (1)
Nagulina1987 18 июн. 2020 г., 23:45:37

Var a, b, c, d : real ;

begin

readln(a) ;

readln(b) ;

readln(c) ;

readln(d) ;

writeln(round((a + b + c + d) * 10000) / 10000) ;

end.

Dianess 25 мая 2020 г., 12:15:04 | 5 - 9 классы

Дано четрые переменных?

Дано четрые переменных.

Вывести их сумму и что бы после точки получившего числа стояло четыре знака (на паскале).

Лерасингх 25 мая 2020 г., 18:55:30 | 5 - 9 классы

Дано четыре вещественных числа найти сумму тех чисел которые больше пяти на Паскаль?

Дано четыре вещественных числа найти сумму тех чисел которые больше пяти на Паскаль.

Vavavalavaltos 17 сент. 2020 г., 04:43:46 | 10 - 11 классы

Помогите написать программы в паскаль, пожалуйста?

Помогите написать программы в паскаль, пожалуйста!

1. Дано число х.

Найти и вывести на экран все его делители и их сумму.

2. В промежутке от 1 до n вывести все числа, сумма делителей которых равна самому числу.

Danikdzhafarow 12 мая 2020 г., 12:38:49 | 10 - 11 классы

Дан массив А из 20 элементов?

Дан массив А из 20 элементов.

Найти сумму первых 10 элементов массива и следующих 10 элементов массива.

Результат вывести на печать.

Ами204564 12 апр. 2020 г., 09:15:26 | 1 - 4 классы

Дан массив А из 20 элементов?

Дан массив А из 20 элементов.

Найти сумму элементов массива.

Результат вывести на печать .

На языке бейсика.

Если можно полное решение.

Dorotti1 22 мар. 2020 г., 01:22:37 | 5 - 9 классы

Помогите решить пожалуйста По данному натуральному числу N найдите сумму чисел 1 + 1 / 1?

Помогите решить пожалуйста По данному натуральному числу N найдите сумму чисел 1 + 1 / 1!

+ 1 / 2!

+ 1 / 3!

+ . + 1 / N.

Количество действий должно быть пропорционально N.

Входные данные Задано единственное число N Выходные данные Необходимо вывести результат вычисления в виде действительного числа c точностью до 5 знаков после запятой.

Примеры Входные данные 1 Выходные данные 2.

A5aTORRMiya 29 окт. 2020 г., 19:43:23 | 5 - 9 классы

Дана последовательность чисел, среди которых имеется один нуль?

Дана последовательность чисел, среди которых имеется один нуль.

Вывести на печать все числа до нуля включительно.

ABCPascal.

Лёля100 9 апр. 2020 г., 04:15:14 | 5 - 9 классы

1) Вводится три числа?

1) Вводится три числа.

Найти среднее арифметическое и вывести его.

2) вводится три числа.

Найти сумму четных чисел.

3) Вводится три числа, найти среднее арифметическое число максимального, минимального элемента.

( Оформить все правильно, со знакамИ, точками с запятой и т.

Д).

Ник713 17 дек. 2020 г., 03:43:38 | 10 - 11 классы

VBA помогите пожалуйста 1?

VBA помогите пожалуйста 1.

Дано целое число В.

Найти сумму целых чисел, больших 10 и меньших В.

2. Среди всех двузначных чисел выбрать и вывести только кратные 8.

Вывести результаты на листы.

19770604sweta40 7 нояб. 2020 г., 22:07:19 | 5 - 9 классы

Задача на языке программирования пасхаль даны 3 числа найти сумму этих чисел и результат возвести в квдрад?

Задача на языке программирования пасхаль даны 3 числа найти сумму этих чисел и результат возвести в квдрад.

На этой странице находится вопрос Задача в ABCPascal : даны 4 числа a, b, c, d найти их сумму в результате вывести четыре знака после запятой?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.