Дан массив А из 20 элементов?

Информатика | 1 - 4 классы

Дан массив А из 20 элементов.

Найти сумму элементов массива.

Результат вывести на печать .

На языке бейсика.

Если можно полное решение.

Ответить на вопрос
Ответы (1)
Kristina00703 12 апр. 2020 г., 09:15:32

Program summa ;

uses Crt ;

const n = 20 ;

var A : array[1.

N] of integer ;

s : integer ;

i : integer ;

begin

ClrScr ;

randomize ; {запускаем генератор случайных чисел}

FOR I : = 1 to n do

A[i] : = random(20) ;

FOR I : = 1 to n do

begin

Write (A[i]) ;

Write(' ') ;

end ;

s : = 0 ;

FOR I : = 1 to n do

S : = S + A[i] ;

WriteLn ;

WriteLn ('Сумма чисел : ', s) ;

end.

Dzugaevzhora51 28 июн. 2020 г., 11:26:34 | 10 - 11 классы

Создать массив целых чисел, найти сумму четных элементов массива, результат вывести на экран?

Создать массив целых чисел, найти сумму четных элементов массива, результат вывести на экран.

Ira1234567891234 16 окт. 2020 г., 23:50:41 | 10 - 11 классы

Разработать блок схему и написать программу в QBASIC Дан массив А из 20 элементов?

Разработать блок схему и написать программу в QBASIC Дан массив А из 20 элементов.

Найти сумму отрицательных элементов массива.

Результат вывести на печать.

Nunika 28 сент. 2020 г., 17:11:36 | 5 - 9 классы

Дан массив?

Дан массив.

Найти сумму квадратов элементов массива.

Poshelyuznaya 24 окт. 2020 г., 14:08:45 | 10 - 11 классы

Здравствуйте?

Здравствуйте.

Помогите написать программу на языке Бейсик.

Дан массив А из 20 элементов.

Заменить отрицательные элементы массива на среднее арифметическое элементов массива.

Результат вывести на печать.

Спасибо.

Freon1997 6 апр. 2020 г., 00:35:01 | 10 - 11 классы

Вычислить сумму квадратов элементов массива (2 ; 1 ; 0 ; - 1 ; - 2 ; - 3 ; 10) Задача : Дан массив элементов ?

Вычислить сумму квадратов элементов массива (2 ; 1 ; 0 ; - 1 ; - 2 ; - 3 ; 10) Задача : Дан массив элементов .

Выполнить задачу и вывести на печать результата

Нужно код для Qbasic по этой задаче.

Яапелс 7 июн. 2020 г., 06:57:01 | 5 - 9 классы

С клавиатуры ввести массив А (Б)?

С клавиатуры ввести массив А (Б).

Найти сумму всех элементов массива.

Вывести ее на экран, и массив опять.

Danikdzhafarow 12 мая 2020 г., 12:38:49 | 10 - 11 классы

Дан массив А из 20 элементов?

Дан массив А из 20 элементов.

Найти сумму первых 10 элементов массива и следующих 10 элементов массива.

Результат вывести на печать.

Kovaleva8431492 17 мая 2020 г., 06:07:21 | 10 - 11 классы

Дана прямоугольная матрица?

Дана прямоугольная матрица.

Найти строку с наибольшей и наименьшей суммой элементов.

Вывести на печать найденные строки и суммы их элементов.

Qleb 12 июн. 2020 г., 21:57:19 | 5 - 9 классы

Дан массив состоящий из 30 элементов?

Дан массив состоящий из 30 элементов.

Найти в массиве максимальный элемент, вывести его значение и номер на экран.

Отрицательный элемент массива заменить на равные по модулю положительные элементы.

Natashagal 31 авг. 2020 г., 22:56:51 | 10 - 11 классы

Дан массив A(m), m ≤ 20?

Дан массив A(m), m ≤ 20.

Найти сумму S его положительных элементов.

Все отрицательные элементы удвоить.

Вывести на печать исходный массив, переформированный массив и число S.

Вы перешли к вопросу Дан массив А из 20 элементов?. Он относится к категории Информатика, для 1 - 4 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.