Запишите программу на языке Паскаль согласно заданному алгоритму?

Информатика | 5 - 9 классы

Запишите программу на языке Паскаль согласно заданному алгоритму.

Ответить на вопрос
Ответы (1)
Denusaf 7 июн. 2020 г., 05:40:14

Var A, B, C, D, E, Y : integer ;

BEGIN

read (A) ;

B : = A * A ;

C : = B + 4 ;

D : = C * C ;

E : = D / 7 ;

Y : = E + 5 ;

write (Y) ;

END.

Ldfdg 25 июн. 2020 г., 08:53:10 | 5 - 9 классы

Составить программу на языке программирования Паскаль , которая бы соответствовала бы следующему алгоритму?

Составить программу на языке программирования Паскаль , которая бы соответствовала бы следующему алгоритму.

TumblrBoy 24 февр. 2020 г., 11:49:48 | 10 - 11 классы

Составить блок - схему алгоритма и программу на алгоритмическом языке?

Составить блок - схему алгоритма и программу на алгоритмическом языке.

Язык Паскаль ( любой ).

Stess 12 янв. 2020 г., 00:52:56 | 5 - 9 классы

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N?

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N.

Проверьте алгоритм трассировкой.

Напишите программу на Паскале.

Evelina7980 9 дек. 2020 г., 18:37:38 | 5 - 9 классы

Составьте алгоритм вычисления суммы всех натуральных чисел не привышающих заданного натурального числа N?

Составьте алгоритм вычисления суммы всех натуральных чисел не привышающих заданного натурального числа N.

Проверьте алгоритм трассировкой.

Напишите программу в паскале.

Alim535 22 февр. 2020 г., 13:37:18 | 5 - 9 классы

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N?

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N.

Напишите программу на Паскале.

Машка5551 3 янв. 2020 г., 12:26:24 | 10 - 11 классы

Программисты хэлп?

Программисты хэлп.

Условия : составить алгоритм разветв.

Структуры Нужна программа на языке паскаль.

Настяложкина 22 окт. 2020 г., 21:46:46 | 5 - 9 классы

Составьте алгоритм вычисления суммы всех натуральных чисел, не привышающих заданного натурального числа N ?

Составьте алгоритм вычисления суммы всех натуральных чисел, не привышающих заданного натурального числа N .

Проверьте алгоритм трассировкой.

Напишите программу в Паскале.

Deamon198624 18 мар. 2020 г., 01:40:14 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ!

Запишите на алгоритмическом языке алгоритм, представленный блок - схемой.

Айбек87292 16 янв. 2020 г., 07:24:13 | 5 - 9 классы

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль)?

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль).

Sashakirpicenko 17 апр. 2020 г., 13:32:34 | 5 - 9 классы

Составить программу на компе в паскале по алгоритму?

Составить программу на компе в паскале по алгоритму.

Вы перешли к вопросу Запишите программу на языке Паскаль согласно заданному алгоритму?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.