Помогите составить программу 1?

Информатика | 5 - 9 классы

Помогите составить программу 1.

Нужна программа на тему Алгоритма Евклида, составьте пожалуйста, чтобы в паскаль её забить.

Программа для нахождения наибольшего общего делителя.

Ответить на вопрос
Ответы (1)
Ктото123456 27 мая 2020 г., 18:33:34

/ / Pascal ABC.

NET v3.

1 сборка 1172

var a, b, nod : integer ;

begin read(a, b) ; while a * b < ; > ; 0 do if a > ; b then a : = a mod b else b : = b mod a ; nod : = a + b ; writeln(nod) ;

end.

Пример ввода :

1071

462

Пример вывода :

21.

Anisiforowa2016 3 мая 2020 г., 22:33:50 | 5 - 9 классы

Составьте , пожалуйста , программу в паскале : сравнение трех чисел?

Составьте , пожалуйста , программу в паскале : сравнение трех чисел.

(нахождение большего).

Nataliviktorovna 30 нояб. 2020 г., 13:10:24 | 5 - 9 классы

Составьте программу нахождения наименьшего общего кратного (НОК) двух чисел, используя формулу : А * В = НОД(А * В) * НОК(А, В)?

Составьте программу нахождения наименьшего общего кратного (НОК) двух чисел, используя формулу : А * В = НОД(А * В) * НОК(А, В).

(по алгоритму Евклида на Паскале).

Крис111 2 нояб. 2020 г., 21:16:46 | 5 - 9 классы

Составить программу в QBasic Условие : Составить программу в QBasic Условие : Составьте программу нахождения произведения двух наибольших из трех введенных чисел?

Составить программу в QBasic Условие : Составить программу в QBasic Условие : Составьте программу нахождения произведения двух наибольших из трех введенных чисел.

Elenaladvi 1 февр. 2020 г., 05:25:09 | 5 - 9 классы

Написать программу в Pascal ABC для нахождения наибольшего общего делителя произвольных десяти целых двухзначных чисел с помощью алгоритма евклиада(procedure)?

Написать программу в Pascal ABC для нахождения наибольшего общего делителя произвольных десяти целых двухзначных чисел с помощью алгоритма евклиада(procedure).

Bali67 26 июл. 2020 г., 17:36:20 | 5 - 9 классы

Помогите, пожалуйста составить алгоритм нахождения площади прямоугольного треугольника в программе Паскаль?

Помогите, пожалуйста составить алгоритм нахождения площади прямоугольного треугольника в программе Паскаль.

Dragovich1 22 сент. 2020 г., 19:58:51 | 5 - 9 классы

Составить программу на Паскале для нахождения выражения, прошу?

Составить программу на Паскале для нахождения выражения, прошу.

Cmusi2003 21 июн. 2020 г., 23:18:33 | 5 - 9 классы

Составьте программу нахождения S круга (на языке Паскаля)?

Составьте программу нахождения S круга (на языке Паскаля).

Катерина1002 31 дек. 2020 г., 21:17:03 | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА?

ПОМОГИТЕ, ПОЖАЛУЙСТА!

НУЖНО СОСТАВИТЬ ПРОГРАММУ В ПАСКАЛЕ!

Узума 19 мар. 2020 г., 22:28:26 | 1 - 4 классы

Программа евклида в паскаль где нод 40 и 64?

Программа евклида в паскаль где нод 40 и 64.

Sashakirpicenko 17 апр. 2020 г., 13:32:34 | 5 - 9 классы

Составить программу на компе в паскале по алгоритму?

Составить программу на компе в паскале по алгоритму.

Вы зашли на страницу вопроса Помогите составить программу 1?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.