Программисты хэлп?

Информатика | 10 - 11 классы

Программисты хэлп.

Условия : составить алгоритм разветв.

Структуры Нужна программа на языке паскаль.

Ответить на вопрос
Ответы (1)
Лиза11142 3 янв. 2020 г., 12:26:27

Program gt ;

var x, y : real ;

begin

readln(x) ;

if(x> ; 1)then y : = x * x + x + 3 else y : = x + 1 ;

writeln(y) ;

end.

Ldfdg 25 июн. 2020 г., 08:53:10 | 5 - 9 классы

Составить программу на языке программирования Паскаль , которая бы соответствовала бы следующему алгоритму?

Составить программу на языке программирования Паскаль , которая бы соответствовала бы следующему алгоритму.

TumblrBoy 24 февр. 2020 г., 11:49:48 | 10 - 11 классы

Составить блок - схему алгоритма и программу на алгоритмическом языке?

Составить блок - схему алгоритма и программу на алгоритмическом языке.

Язык Паскаль ( любой ).

Perec19991 3 июл. 2020 г., 17:18:58 | 5 - 9 классы

Товарищи программисты?

Товарищи программисты!

Как реализовать вот такой кусочек алгоритма?

Если есть два цикла с ветвлением (паскаль).

Айбек87292 16 янв. 2020 г., 07:24:13 | 5 - 9 классы

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль)?

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль).

Syuzi3009 7 июн. 2020 г., 05:40:11 | 5 - 9 классы

Запишите программу на языке Паскаль согласно заданному алгоритму?

Запишите программу на языке Паскаль согласно заданному алгоритму.

Pervushin82 8 нояб. 2020 г., 17:44:36 | 10 - 11 классы

Помогите составить программу в Паскале, выводящую на экран 50 горизонтальных полос, используя массивыТочные условия : Написать программу на языке паскаль которая выводит на экран 50 горизонтальных пол?

Помогите составить программу в Паскале, выводящую на экран 50 горизонтальных полос, используя массивы

Точные условия : Написать программу на языке паскаль которая выводит на экран 50 горизонтальных полос

Для создания программы необходимо использовать режим graphABC

и циклический алгоритм.

Zhurina2013 27 мая 2020 г., 18:33:30 | 5 - 9 классы

Помогите составить программу 1?

Помогите составить программу 1.

Нужна программа на тему Алгоритма Евклида, составьте пожалуйста, чтобы в паскаль её забить.

Программа для нахождения наибольшего общего делителя.

Катёнок8888 24 мар. 2020 г., 01:33:07 | 10 - 11 классы

Составить по алгоритму программу на языке программирования Pascal?

Составить по алгоритму программу на языке программирования Pascal.

Sashakirpicenko 17 апр. 2020 г., 13:32:34 | 5 - 9 классы

Составить программу на компе в паскале по алгоритму?

Составить программу на компе в паскале по алгоритму.

Infoplan 26 сент. 2020 г., 16:48:23 | 5 - 9 классы

Составить по алгоритму программу на языке программирования Pascal?

Составить по алгоритму программу на языке программирования Pascal.

Вы находитесь на странице вопроса Программисты хэлп? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.