Составе программу найдите среднее арифметическое двух целых чисел, если эти числа положительны, и суммы этих чисел - в противном случае?

Информатика | 5 - 9 классы

Составе программу найдите среднее арифметическое двух целых чисел, если эти числа положительны, и суммы этих чисел - в противном случае.

Ответить на вопрос
Ответы (1)
Ivannikova2002 14 мар. 2020 г., 23:16:39

Var a, b : real ;

Begin

Write('Введите два числа : ') ; ReadLn(a, b) ;

if (a > ; 0)and(b > ; 0) then Write('Sr = ', (a + b) / 2)

else Write('Sum = ', a + b)

End.

Dementeyv 13 янв. 2020 г., 09:47:39 | 5 - 9 классы

Составьте программу, заменяющую меньшее из двух данных чисел на среднее арифметическое этих чисел, а большее из двух данных чисел на среднюю геометрическую этих чисел help me?

Составьте программу, заменяющую меньшее из двух данных чисел на среднее арифметическое этих чисел, а большее из двух данных чисел на среднюю геометрическую этих чисел help me!

Please.

Vik10629003a 4 окт. 2020 г., 06:47:42 | 5 - 9 классы

Составить программу нахождения среднего арифметического и среднего геометрического модулей двух чисел (Pascal ABC)?

Составить программу нахождения среднего арифметического и среднего геометрического модулей двух чисел (Pascal ABC).

SVT1508 4 дек. 2020 г., 09:26:46 | 5 - 9 классы

Помогите срочно?

Помогите срочно!

Составить программу печатающую значение true если указанное высказывание истина и false в противном случае : 1.

Сумма двух целых чисел кратна 2.

2. Целое число N является трёхзначным числом.

Vudi 27 июн. 2020 г., 21:21:09 | 5 - 9 классы

Программа для вычисления среднего арифметического из двух чисел в паскале?

Программа для вычисления среднего арифметического из двух чисел в паскале.

Cleopatra031184 21 мая 2020 г., 11:48:32 | 5 - 9 классы

Даны 3 целых числа составить программу для вычисления суммы этих чисел и произведения этих чисел?

Даны 3 целых числа составить программу для вычисления суммы этих чисел и произведения этих чисел.

Ibodnar 1 июн. 2020 г., 05:44:00 | 10 - 11 классы

Задано два целых числа А и В?

Задано два целых числа А и В.

Найдите суммы нечетных чисел от А до В.

Составить программу.

Ezhova88 12 нояб. 2020 г., 06:28:05 | 10 - 11 классы

Составить программу которая запрашивает n целых чисел и вычисляет их среднее арифметическое?

Составить программу которая запрашивает n целых чисел и вычисляет их среднее арифметическое.

Pasha4koz 20 сент. 2020 г., 16:17:04 | 5 - 9 классы

Помогите срочно?

Помогите срочно!

Составить программу печатающую значение true если указанное высказывание истина и false в противном случае : .

Сумма двух целых чисел кратна 2.

Смышлённый 30 окт. 2020 г., 17:54:32 | 5 - 9 классы

Написать программу в паскале которая будет вводить целые числа до 0, подсчитать среднее арифметическое этих чисел?

Написать программу в паскале которая будет вводить целые числа до 0, подсчитать среднее арифметическое этих чисел.

Мерелин7 19 окт. 2020 г., 21:22:10 | 5 - 9 классы

Составить алгоритм находящий сумму двух чисел, если первое меньше второго, или их разность в противном случае?

Составить алгоритм находящий сумму двух чисел, если первое меньше второго, или их разность в противном случае.

На этой странице вы найдете ответ на вопрос Составе программу найдите среднее арифметическое двух целых чисел, если эти числа положительны, и суммы этих чисел - в противном случае?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.