Составить программу которая запрашивает n целых чисел и вычисляет их среднее арифметическое?

Информатика | 10 - 11 классы

Составить программу которая запрашивает n целых чисел и вычисляет их среднее арифметическое.

Ответить на вопрос
Ответы (1)
Katyaboyko 12 нояб. 2020 г., 06:28:07

Var n, sum, i, j : integer ;

begin sum : = 0 ; write('Enter N : ') ; readln(n) ; writeln('Enter N numbers : ') ; for i : = 1 to n do begin read(j) ; sum : = sum + j ; end ; writeln('Average is ', sum / n)

end.

Nikich0571 5 нояб. 2020 г., 16:16:20 | 10 - 11 классы

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет среднее арифметическое нечётных чисел?

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет среднее арифметическое нечётных чисел.

Sotnikov03 6 дек. 2020 г., 14:17:19 | 10 - 11 классы

Составить программу которая запрашивает последовательно 10 целых чисел, и вычисляет их произведение?

Составить программу которая запрашивает последовательно 10 целых чисел, и вычисляет их произведение.

Yulyapolousova 14 нояб. 2020 г., 21:19:03 | 5 - 9 классы

Составьте программу, которая запрашивает три целых числа и, если ни одно из чисел не равно нулю, выводит на экран их среднее арифметическое?

Составьте программу, которая запрашивает три целых числа и, если ни одно из чисел не равно нулю, выводит на экран их среднее арифметическое.

Sasha77713 18 сент. 2020 г., 07:28:25 | 1 - 4 классы

Составьте программу, которая запрашивает три целых числа и, если ни одно из чисел не равно нулю, выводит на экран их среднее арифмитическое?

Составьте программу, которая запрашивает три целых числа и, если ни одно из чисел не равно нулю, выводит на экран их среднее арифмитическое.

Botya1974 10 мая 2020 г., 02:40:54 | 5 - 9 классы

Напишите на ^ Паскале программу, которая запрашивает с клавиатуры массив из N чисел, а затем выводит среднее арифметическое всех элементов массива?

Напишите на ^ Паскале программу, которая запрашивает с клавиатуры массив из N чисел, а затем выводит среднее арифметическое всех элементов массива.

Kerimovparvaz 5 мар. 2020 г., 23:53:49 | 5 - 9 классы

Составте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет среднее арифметическое всех его элементов?

Составте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет среднее арифметическое всех его элементов.

Pavelklesch 6 авг. 2020 г., 02:05:29 | 5 - 9 классы

Напишите программу, которая вычисляет сумму квадратов чисел от 1 до N?

Напишите программу, которая вычисляет сумму квадратов чисел от 1 до N.

Число N программа должна запрашивать у пользователя.

MariaWay111 10 мая 2020 г., 14:17:11 | 5 - 9 классы

Написать программу которая вычисляет среднее арифметическое последовательности из десяти чисел?

Написать программу которая вычисляет среднее арифметическое последовательности из десяти чисел.

Числа вводятся во время работы программы(письменно).

Firestar03 22 авг. 2020 г., 14:31:14 | 5 - 9 классы

Составьте программу, которая запрашивает три целых числа и, если ни одно из чисел не равно нулю, выводит на экран их среднее арифметическое?

Составьте программу, которая запрашивает три целых числа и, если ни одно из чисел не равно нулю, выводит на экран их среднее арифметическое.

Нарисуйте блок - схему алгоритма решения этой задачи.

Ybrbnf20045 5 сент. 2020 г., 07:46:35 | 5 - 9 классы

Составить программу, которая запрашивает целое число а?

Составить программу, которая запрашивает целое число а.

Если вам необходимо получить ответ на вопрос Составить программу которая запрашивает n целых чисел и вычисляет их среднее арифметическое?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.