Помогите срочно?

Информатика | 5 - 9 классы

Помогите срочно!

Составить программу печатающую значение true если указанное высказывание истина и false в противном случае : .

Сумма двух целых чисел кратна 2.

Ответить на вопрос
Ответы (1)
Alenka190603 20 сент. 2020 г., 16:17:08

Var a, b : integer ;

begin write('Введите первое число ') ; readln(a) ; write('Введите второе число ') ; readln(b) ; writeln((a + b) mod 2 = 0) ;

end.

Mmukaykyzy 9 июн. 2020 г., 07:23:55 | 10 - 11 классы

Составить программу печатающую значение true если указанное высказывание является истинным и false в противном случае треугольник со сторонами а в с является равнобедренным?

Составить программу печатающую значение true если указанное высказывание является истинным и false в противном случае треугольник со сторонами а в с является равнобедренным.

Askvoevodina 6 июн. 2020 г., 11:17:21 | 10 - 11 классы

1. Составить линейную программу, печатающую значение TRUE, если указанное высказывание является истинным, и FALSE в противном случае : Квадрат заданного трехзначного числа равен кубу суммы цифр этого ?

1. Составить линейную программу, печатающую значение TRUE, если указанное высказывание является истинным, и FALSE в противном случае : Квадрат заданного трехзначного числа равен кубу суммы цифр этого числа.

2. Дано двузначное число.

Определить кратна ли трем сумма его цифр.

3. Известен рост трех человек.

Определить, одинаков ли он.

SVT1508 4 дек. 2020 г., 09:26:46 | 5 - 9 классы

Помогите срочно?

Помогите срочно!

Составить программу печатающую значение true если указанное высказывание истина и false в противном случае : 1.

Сумма двух целых чисел кратна 2.

2. Целое число N является трёхзначным числом.

Kirill743 26 дек. 2020 г., 17:16:28 | 10 - 11 классы

Помогите, пожалуйста?

Помогите, пожалуйста!

Составить программу на языке Турбо - Паскаль, печатающую значение true, если указанное высказывание является истинным, и false в противном случае : Данные числа x, y являются координатами точки, лежащей в первой координатной четверти.

KrissLiss 9 июн. 2020 г., 19:59:00 | 5 - 9 классы

Помогите составить программу , которая печатает true если точка с координатами (x, y) принадлежит заштрихованной области , и false в противном случае?

Помогите составить программу , которая печатает true если точка с координатами (x, y) принадлежит заштрихованной области , и false в противном случае.

Manax101 18 дек. 2020 г., 10:05:43 | 10 - 11 классы

Составить программу печатающую значение true если указанное высказывание является истинным и false в противном случае треугольник со сторонами а в с является равнобедренным?

Составить программу печатающую значение true если указанное высказывание является истинным и false в противном случае треугольник со сторонами а в с является равнобедренным.

Lazutin29 20 июл. 2020 г., 20:27:36 | 5 - 9 классы

Составьте программу печатающую значение true если указанное высказывание является истинным и false в противном случае числа a и b выражают длины катетов одного прямоугольного треугольника, а c и d - д?

Составьте программу печатающую значение true если указанное высказывание является истинным и false в противном случае числа a и b выражают длины катетов одного прямоугольного треугольника, а c и d - другого.

Эти треугольники являются подобными.

Натя190 17 дек. 2020 г., 11:12:47 | 5 - 9 классы

Составить линейную программу, печатающую значение true, если указанное высказывание является истинным, и false — в противном случае : трегольник со сторонами a, b, c являеться равнобедренным?

Составить линейную программу, печатающую значение true, если указанное высказывание является истинным, и false — в противном случае : трегольник со сторонами a, b, c являеться равнобедренным.

( решить через файл).

Tiggy333 29 июл. 2020 г., 07:25:30 | 10 - 11 классы

Составить программу, печатающую значение true, если указанное выражение является истинным, и false в противоположном случае?

Составить программу, печатающую значение true, если указанное выражение является истинным, и false в противоположном случае.

Сумма двух первых цифр задонного четырехзначного числа равна сумме двух его последних цифр.

(Примечание : для решения использовать функцию div).

DASHAIFPO4KA 27 сент. 2020 г., 19:36:49 | 10 - 11 классы

Visual BasicСоставить программу, печатающую значение TRUE, если указанное высказывание является истинным, и FALSE в противном случае : Cумма двух первых цифр заданного четырехзначного числа равна сумм?

Visual Basic

Составить программу, печатающую значение TRUE, если указанное высказывание является истинным, и FALSE в противном случае : Cумма двух первых цифр заданного четырехзначного числа равна сумме двух его последних цифр.

На этой странице находится вопрос Помогите срочно?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.