Составьте программу, заменяющую меньшее из двух данных чисел на среднее арифметическое этих чисел, а большее из двух данных чисел на среднюю геометрическую этих чисел help me?

Информатика | 5 - 9 классы

Составьте программу, заменяющую меньшее из двух данных чисел на среднее арифметическое этих чисел, а большее из двух данных чисел на среднюю геометрическую этих чисел help me!

Please.

Ответить на вопрос
Ответы (1)
Снара 13 янв. 2020 г., 09:47:45

Program lkcfndsl ;

uses crt ;

var a, b, s, g : real ;

begin

clrscr ;

readln(a, b) ;

s : = (a + b) / 2 ;

g : = sqrt(a * b) ;

if a> ; b then a : = g else a : = s ;

if b> ; a then b : = g else b : = s ;

writeln(a, b) ;

readln ;

end.

Надеюсь так понял.

Vik10629003a 4 окт. 2020 г., 06:47:42 | 5 - 9 классы

Составить программу нахождения среднего арифметического и среднего геометрического модулей двух чисел (Pascal ABC)?

Составить программу нахождения среднего арифметического и среднего геометрического модулей двух чисел (Pascal ABC).

Vudi 27 июн. 2020 г., 21:21:09 | 5 - 9 классы

Программа для вычисления среднего арифметического из двух чисел в паскале?

Программа для вычисления среднего арифметического из двух чисел в паскале.

Pain13 8 мар. 2020 г., 22:05:02 | 5 - 9 классы

ПОМОГИТЕ СРОЧНО?

ПОМОГИТЕ СРОЧНО!

Написать программу нахождения среднего арифметического и среднего геометрического двух чисел.

Ванек2007 21 дек. 2020 г., 07:36:05 | 5 - 9 классы

Составьте программу, заменяющую из двух данных чисел большее число удвоенным произведением, а меньшее - полусуммой этих чисел?

Составьте программу, заменяющую из двух данных чисел большее число удвоенным произведением, а меньшее - полусуммой этих чисел.

Ilyshakuznecov 8 сент. 2020 г., 15:51:21 | 10 - 11 классы

Даны два числа?

Даны два числа.

Найти среднее арифметическое кубов этих чисел и среднее геометрическое модулей этих чисел.

Картинку нужно составить в Dia

ПОМОГИТЕ.

Smaillove 17 июл. 2020 г., 10:27:13 | 10 - 11 классы

Составьте программу, заменяющую из двух данных чисел меньшее число модулем разности, а большее - модулем произведения этих чисел?

Составьте программу, заменяющую из двух данных чисел меньшее число модулем разности, а большее - модулем произведения этих чисел.

DINARA77 24 сент. 2020 г., 17:15:35 | 5 - 9 классы

Составьте программу, заменяющую больше из двух данных чисел удвоенным произведением, а меньшее - полусуммой этих чисел?

Составьте программу, заменяющую больше из двух данных чисел удвоенным произведением, а меньшее - полусуммой этих чисел.

Nurtjt99 9 дек. 2020 г., 14:45:10 | 5 - 9 классы

1. Найти среднее арифметическое и среднее геометрическое двух чисел?

1. Найти среднее арифметическое и среднее геометрическое двух чисел.

Написать программу (Паскаль).

ПолинаВит 14 мар. 2020 г., 23:16:34 | 5 - 9 классы

Составе программу найдите среднее арифметическое двух целых чисел, если эти числа положительны, и суммы этих чисел - в противном случае?

Составе программу найдите среднее арифметическое двух целых чисел, если эти числа положительны, и суммы этих чисел - в противном случае.

Sachalensk 23 июн. 2020 г., 14:47:47 | 5 - 9 классы

С клавиатуры вводится 10 чисел?

С клавиатуры вводится 10 чисел.

Найдите среднее арифметическое этих десяти чисел, большее и меньшее (одна задача, программа Pascal).

На странице вопроса Составьте программу, заменяющую меньшее из двух данных чисел на среднее арифметическое этих чисел, а большее из двух данных чисел на среднюю геометрическую этих чисел help me? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.