Даны 3 целых числа составить программу для вычисления суммы этих чисел и произведения этих чисел?

Информатика | 5 - 9 классы

Даны 3 целых числа составить программу для вычисления суммы этих чисел и произведения этих чисел.

Ответить на вопрос
Ответы (1)
Art0409 21 мая 2020 г., 11:48:34

Program z ;

var a, b, c, x : integer ;

begin

readln(a, b) ;

c : = a + b ;

x : = c * b ;

writeln(c) ;

writeln(x) ;

end.

Mart2354 24 мая 2020 г., 13:46:22 | 5 - 9 классы

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10?

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10.

(через паскаль).

Nastya23102000 25 сент. 2020 г., 21:02:32 | 5 - 9 классы

Составить программы для для вычисления суммы n чисел?

Составить программы для для вычисления суммы n чисел.

01алим 13 нояб. 2020 г., 16:18:54 | 10 - 11 классы

Составить программу вычисления суммы и произведения натуральных чисел кратных 9 Очень надо?

Составить программу вычисления суммы и произведения натуральных чисел кратных 9 Очень надо!

Ellaelmi 15 мая 2020 г., 13:55:22 | 5 - 9 классы

Составить программу для вычисления суммы элементов массива из 12 целых чисел?

Составить программу для вычисления суммы элементов массива из 12 целых чисел.

Olgapivovarova8 3 июл. 2020 г., 07:39:25 | 5 - 9 классы

Даны 3 числа определить, что больше сумма или произведение этих чиселПАСКАЛЬ?

Даны 3 числа определить, что больше сумма или произведение этих чисел

ПАСКАЛЬ.

Grin25 6 авг. 2020 г., 07:37:10 | 5 - 9 классы

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10?

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10.

Пушиночка2004 13 окт. 2020 г., 13:50:11 | 5 - 9 классы

Дано n чисел составить программу для нахождения суммы этих чисел через цикл пока?

Дано n чисел составить программу для нахождения суммы этих чисел через цикл пока.

ПолинаВит 14 мар. 2020 г., 23:16:34 | 5 - 9 классы

Составе программу найдите среднее арифметическое двух целых чисел, если эти числа положительны, и суммы этих чисел - в противном случае?

Составе программу найдите среднее арифметическое двух целых чисел, если эти числа положительны, и суммы этих чисел - в противном случае.

Lenaaruda 30 сент. 2020 г., 14:24:55 | 5 - 9 классы

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы?

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы.

Hewfjk12 15 дек. 2020 г., 22:53:36 | 5 - 9 классы

Задача : Составить программу для вычисления суммы и произведения 5 чисел введенных с клавиатуры?

Задача : Составить программу для вычисления суммы и произведения 5 чисел введенных с клавиатуры.

В паскале.

На этой странице вы найдете ответ на вопрос Даны 3 целых числа составить программу для вычисления суммы этих чисел и произведения этих чисел?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.