Помогите срочно?

Информатика | 5 - 9 классы

Помогите срочно!

Составить программу печатающую значение true если указанное высказывание истина и false в противном случае : 1.

Сумма двух целых чисел кратна 2.

2. Целое число N является трёхзначным числом.

Ответить на вопрос
Ответы (1)
Genetica 4 дек. 2020 г., 09:26:51

Var a, b : integer ;

begin

readln(a, b) ;

if (a + b) mod 2 = 0 then writeln('true') else writeln('false') ;

end.

Var n : integer ;

begin

readln(n) ;

if (n> ; 99) and (n< ; 1000) then writeln('trehznachnoe') else writeln('ne trehznachnoe') ;

end.

Mmukaykyzy 9 июн. 2020 г., 07:23:55 | 10 - 11 классы

Составить программу печатающую значение true если указанное высказывание является истинным и false в противном случае треугольник со сторонами а в с является равнобедренным?

Составить программу печатающую значение true если указанное высказывание является истинным и false в противном случае треугольник со сторонами а в с является равнобедренным.

Askvoevodina 6 июн. 2020 г., 11:17:21 | 10 - 11 классы

1. Составить линейную программу, печатающую значение TRUE, если указанное высказывание является истинным, и FALSE в противном случае : Квадрат заданного трехзначного числа равен кубу суммы цифр этого ?

1. Составить линейную программу, печатающую значение TRUE, если указанное высказывание является истинным, и FALSE в противном случае : Квадрат заданного трехзначного числа равен кубу суммы цифр этого числа.

2. Дано двузначное число.

Определить кратна ли трем сумма его цифр.

3. Известен рост трех человек.

Определить, одинаков ли он.

Kirill743 26 дек. 2020 г., 17:16:28 | 10 - 11 классы

Помогите, пожалуйста?

Помогите, пожалуйста!

Составить программу на языке Турбо - Паскаль, печатающую значение true, если указанное высказывание является истинным, и false в противном случае : Данные числа x, y являются координатами точки, лежащей в первой координатной четверти.

Pasha4koz 20 сент. 2020 г., 16:17:04 | 5 - 9 классы

Помогите срочно?

Помогите срочно!

Составить программу печатающую значение true если указанное высказывание истина и false в противном случае : .

Сумма двух целых чисел кратна 2.

Н1а2с3т4я55 11 нояб. 2020 г., 09:06:13 | 5 - 9 классы

Составьте программу в Паскаль, вводящую true, если высказывание является истинным, и false в противном случае?

Составьте программу в Паскаль, вводящую true, если высказывание является истинным, и false в противном случае.

А) Сумма цифр трёхзначного числа х является чётным числом.

Б) Треугольник со сторонами a, b, с являются равносторонним.

Manax101 18 дек. 2020 г., 10:05:43 | 10 - 11 классы

Составить программу печатающую значение true если указанное высказывание является истинным и false в противном случае треугольник со сторонами а в с является равнобедренным?

Составить программу печатающую значение true если указанное высказывание является истинным и false в противном случае треугольник со сторонами а в с является равнобедренным.

Lazutin29 20 июл. 2020 г., 20:27:36 | 5 - 9 классы

Составьте программу печатающую значение true если указанное высказывание является истинным и false в противном случае числа a и b выражают длины катетов одного прямоугольного треугольника, а c и d - д?

Составьте программу печатающую значение true если указанное высказывание является истинным и false в противном случае числа a и b выражают длины катетов одного прямоугольного треугольника, а c и d - другого.

Эти треугольники являются подобными.

Натя190 17 дек. 2020 г., 11:12:47 | 5 - 9 классы

Составить линейную программу, печатающую значение true, если указанное высказывание является истинным, и false — в противном случае : трегольник со сторонами a, b, c являеться равнобедренным?

Составить линейную программу, печатающую значение true, если указанное высказывание является истинным, и false — в противном случае : трегольник со сторонами a, b, c являеться равнобедренным.

( решить через файл).

Tiggy333 29 июл. 2020 г., 07:25:30 | 10 - 11 классы

Составить программу, печатающую значение true, если указанное выражение является истинным, и false в противоположном случае?

Составить программу, печатающую значение true, если указанное выражение является истинным, и false в противоположном случае.

Сумма двух первых цифр задонного четырехзначного числа равна сумме двух его последних цифр.

(Примечание : для решения использовать функцию div).

DASHAIFPO4KA 27 сент. 2020 г., 19:36:49 | 10 - 11 классы

Visual BasicСоставить программу, печатающую значение TRUE, если указанное высказывание является истинным, и FALSE в противном случае : Cумма двух первых цифр заданного четырехзначного числа равна сумм?

Visual Basic

Составить программу, печатающую значение TRUE, если указанное высказывание является истинным, и FALSE в противном случае : Cумма двух первых цифр заданного четырехзначного числа равна сумме двух его последних цифр.

На этой странице находится ответ на вопрос Помогите срочно?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.