Поезд двигаясь равномерно за 2 часа проходит путь равный 108 км?

Информатика | 10 - 11 классы

Поезд двигаясь равномерно за 2 часа проходит путь равный 108 км.

Написать программу вычисления скорости поезда в паскале.

Ответить на вопрос
Ответы (1)
Len4ikrauh 19 дек. 2020 г., 19:41:14

Program z1 ;

var v, s, t = integer ;

begin

readln(s) ;

readln(t) ;

v = s / t ;

writeln(v) ;

end.

Dinisvik 3 июл. 2020 г., 01:56:18 | 5 - 9 классы

Написать программу в Паскале, которая вычислит все двузначные числа, сумма цифр которых равна 12?

Написать программу в Паскале, которая вычислит все двузначные числа, сумма цифр которых равна 12.

Только , как можно проще.

Алгоритм вычисления пожалуйста пришлите.

Vudi 27 июн. 2020 г., 21:21:09 | 5 - 9 классы

Программа для вычисления среднего арифметического из двух чисел в паскале?

Программа для вычисления среднего арифметического из двух чисел в паскале.

Tominewt 1 окт. 2020 г., 15:13:40 | 5 - 9 классы

Зачетная работа по информатике?

Зачетная работа по информатике.

1. Написать программу вычисления площади прямоугольника (на паскале).

2. Написать программу вычесления ускорения тела (на паскале).

Ryza 6 мая 2020 г., 15:55:52 | 10 - 11 классы

Написать программу вычисления произведений в Паскаль 2 * 4 * 6 * ?

Написать программу вычисления произведений в Паскаль 2 * 4 * 6 * .

* (2n).

ПОМОГИТЕ ПЛИЗЗЗ решить срочно.

Missperderina 22 нояб. 2020 г., 10:19:36 | 10 - 11 классы

Помогите, написать программу вычисления площади кольца используя процелуру вычисления площади круга, в Турбо Паскале?

Помогите, написать программу вычисления площади кольца используя процелуру вычисления площади круга, в Турбо Паскале.

Koshak109 23 сент. 2020 г., 21:31:22 | 10 - 11 классы

Паскаль абс написать программу вычисления произведения положительных элементов третьей строки двумерного массива целых чисел паскаль абс?

Паскаль абс написать программу вычисления произведения положительных элементов третьей строки двумерного массива целых чисел паскаль абс.

Leanur 26 окт. 2020 г., 18:13:58 | 5 - 9 классы

«Вычисления по известным формулам»?

«Вычисления по известным формулам».

Напишите программу на языке Паскаль :

Перевести Т секунд в часы, минуты.

Риана2001 6 мар. 2020 г., 14:45:06 | 5 - 9 классы

Написать программу для вычисления длины окружности и площади круга радиуса r в программе паскаль?

Написать программу для вычисления длины окружности и площади круга радиуса r в программе паскаль.

_.

VerochkaZubareva 2 сент. 2020 г., 06:44:45 | 1 - 4 классы

Составьте программу на вычисление числа 9 в степени, паскаль?

Составьте программу на вычисление числа 9 в степени, паскаль.

MeggiDasForce 24 окт. 2020 г., 06:19:44 | 10 - 11 классы

Написать программу на паскалеИзвестно расписание поездов проходящих через станцию : - Номер поезда - назначание(например, Москва - Омск) - часы и минуты прибытия на станцию - часы и минуты отправления?

Написать программу на паскале

Известно расписание поездов проходящих через станцию : - Номер поезда - назначание(например, Москва - Омск) - часы и минуты прибытия на станцию - часы и минуты отправления со станции.

Поезда приходят каждый день.

По данному времени определить какие поезда(номера и назначения) стоят в этот момент на станции.

На этой странице находится вопрос Поезд двигаясь равномерно за 2 часа проходит путь равный 108 км?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.