Помогите, написать программу вычисления площади кольца используя процелуру вычисления площади круга, в Турбо Паскале?

Информатика | 10 - 11 классы

Помогите, написать программу вычисления площади кольца используя процелуру вычисления площади круга, в Турбо Паскале.

Ответить на вопрос
Ответы (1)
Vovadanchenko1 22 нояб. 2020 г., 10:19:40

Program Ls112kfdkfjfj ;

const pi = 3.

14 ;

var n, m : real ;

function S(r : real) : real ;

begin

S : = pi * r * r ;

end ;

begin

write('R1 = ') ;

readln(n) ;

n : = S(n) ;

write('R2 = ') ;

readln(m) ;

m : = S(m) ;

writeln('S = ', abs(n - m)) ;

end.

Полина2373 21 мар. 2020 г., 00:32:38 | 10 - 11 классы

Программа вычисления площади кольца, используя подпрограмму вычисления площади круга?

Программа вычисления площади кольца, используя подпрограмму вычисления площади круга.

Tominewt 1 окт. 2020 г., 15:13:40 | 5 - 9 классы

Зачетная работа по информатике?

Зачетная работа по информатике.

1. Написать программу вычисления площади прямоугольника (на паскале).

2. Написать программу вычесления ускорения тела (на паскале).

Euroeuro216 20 авг. 2020 г., 19:00:49 | 5 - 9 классы

Паскаль?

Паскаль!

Составить программу вычисления площади и периметра прямоугольника.

Пуджара 16 окт. 2020 г., 01:35:45 | 5 - 9 классы

Составить программу вычисление площади круга?

Составить программу вычисление площади круга.

869459859384 16 авг. 2020 г., 18:15:57 | 5 - 9 классы

1. Составьте программу вычисления площади круга 2?

1. Составьте программу вычисления площади круга 2.

Составить программу вычисления функции y = 2x ^ 2 - 1 Срочноооо!

Hadson2935 22 нояб. 2020 г., 11:51:15 | 5 - 9 классы

Надо все сделать на паскале?

Надо все сделать на паскале!

1. составить программу вычисления площади круга!

2. составить программу вычисления функции y = 2x ^ 2 - 1 Срочно помогите!

LikeLiver 29 июн. 2020 г., 17:52:20 | 5 - 9 классы

Составить программу вычисления длины окружности и площади круга по заданному радиусу?

Составить программу вычисления длины окружности и площади круга по заданному радиусу.

YulkaKiridon 20 июл. 2020 г., 00:23:19 | 5 - 9 классы

Помогите написать программу в турбо паскале?

Помогите написать программу в турбо паскале.

Риана2001 6 мар. 2020 г., 14:45:06 | 5 - 9 классы

Написать программу для вычисления длины окружности и площади круга радиуса r в программе паскаль?

Написать программу для вычисления длины окружности и площади круга радиуса r в программе паскаль.

_.

Artev98ent 15 мар. 2020 г., 15:21:53 | 10 - 11 классы

Напишите программу для вычисления площади круга при заданном диаметре?

Напишите программу для вычисления площади круга при заданном диаметре.

Вы открыли страницу вопроса Помогите, написать программу вычисления площади кольца используя процелуру вычисления площади круга, в Турбо Паскале?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.