«Вычисления по известным формулам»?

Информатика | 5 - 9 классы

«Вычисления по известным формулам».

Напишите программу на языке Паскаль :

Перевести Т секунд в часы, минуты.

Ответить на вопрос
Ответы (1)
Ivmojo5 26 окт. 2020 г., 18:14:03

Program qq ;

uses crt ;

var c, h, m : real ;

begin

write('Введите количество секунд') ;

read(c) ;

m : = c / 60 ;

h : = c / 3600 ;

writeln('В', c, ' секундах', m, ' минут') ;

writeln('В', c, ' секундах', h, ' часов') ;

end.

Romanbaraulya 16 нояб. 2020 г., 04:24:30 | 10 - 11 классы

Как перевести километры в час в метры в секунду в Паскале?

Как перевести километры в час в метры в секунду в Паскале.

Batrs777cobaka 21 июл. 2020 г., 10:42:51 | 10 - 11 классы

Помогите написать программу на паскале АВС?

Помогите написать программу на паскале АВС.

Светофор переключается каждые 10 секунд.

В 0 часов 0 минут 0 секунд горит зелёный.

Какой цвет будет гореть через 4 часа 5 минут 23 секунды.

Vladlenka99yast 2 нояб. 2020 г., 03:30:11 | 5 - 9 классы

Напишите на языке Паскаль программу ?

Напишите на языке Паскаль программу :

Yasik1997 4 июл. 2020 г., 14:38:16 | 5 - 9 классы

Напишите на языке Паскаль программу вычисления y по формуле : y = ( 1 - x2 + 5x4 )2, где x - данное целое число?

Напишите на языке Паскаль программу вычисления y по формуле : y = ( 1 - x2 + 5x4 )2, где x - данное целое число.

Shakir1997 17 мар. 2020 г., 00:25:48 | 5 - 9 классы

Язык паскаль?

Язык паскаль.

Напишите программу вычисления площади равностороннего треугольника.

Заранее спасибо.

Никит2281 22 дек. 2020 г., 22:19:43 | 5 - 9 классы

Написать на языке паскаль программу вычисления у по формуле : y = (1 - x ^ 2 + 5x ^ 4) ^ 2 где х - целое число?

Написать на языке паскаль программу вычисления у по формуле : y = (1 - x ^ 2 + 5x ^ 4) ^ 2 где х - целое число.

Vadimkostyuk 23 июн. 2020 г., 15:52:32 | 5 - 9 классы

Для заданного количества суток (s) определите количество часов (h), минут (m) и секунд (c)?

Для заданного количества суток (s) определите количество часов (h), минут (m) и секунд (c).

Составьте блок схему и напишите программу на языке Паскаль.

Zlat0hka 5 сент. 2020 г., 08:46:17 | 5 - 9 классы

Напишите программу в Паскале Перевод из минут в часы и минуты Переведите 150 минут?

Напишите программу в Паскале Перевод из минут в часы и минуты Переведите 150 минут.

Pelmeshka2005 14 сент. 2020 г., 05:52:07 | 5 - 9 классы

Напишите программу (на языке паскаль) для вычисления линейной функцииy = (1 + x + x2)?

Напишите программу (на языке паскаль) для вычисления линейной функции

y = (1 + x + x2).

Alinanah 8 дек. 2020 г., 04:33:59 | 5 - 9 классы

Напишите программу на языке Паскаль?

Напишите программу на языке Паскаль.

На этой странице сайта размещен вопрос «Вычисления по известным формулам»? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.