Составьте программу на вычисление числа 9 в степени, паскаль?

Информатика | 1 - 4 классы

Составьте программу на вычисление числа 9 в степени, паскаль.

Ответить на вопрос
Ответы (1)
ByanaR 2 сент. 2020 г., 06:44:48

Var i, n, sum : integer ;

begin

writeln('Введите степень') ;

read(n) ;

sum : = 1 ;

for i : = 1 to n do

sum : = sum * 9 ;

writeln(sum) ;

end.

НеВассерман1704 12 мар. 2020 г., 01:24:36 | 5 - 9 классы

Помогите, пожалуйста Составьте программу в паскале для вычисления квадратного корня из х?

Помогите, пожалуйста Составьте программу в паскале для вычисления квадратного корня из х.

Ustohasan 12 июн. 2020 г., 21:11:56 | 10 - 11 классы

Текст Паскаль - программы по вычислению числа размещений из 5 по 3?

Текст Паскаль - программы по вычислению числа размещений из 5 по 3.

112maksim 10 окт. 2020 г., 04:18:32 | 10 - 11 классы

Составьте программу вычисления суммы четных элементов одномерного массива?

Составьте программу вычисления суммы четных элементов одномерного массива.

Решить в паскале.

Bnfkmzytw2744 26 авг. 2020 г., 01:18:26 | 10 - 11 классы

Составьте программу вычисления значения выражения для данного натурального числа N : 4 + 8 + 12 + … + 4∙N?

Составьте программу вычисления значения выражения для данного натурального числа N : 4 + 8 + 12 + … + 4∙N.

(паскаль).

Наталия210 21 янв. 2020 г., 02:34:11 | 10 - 11 классы

Составьте программу вычисления суммы всех двузначных чисел?

Составьте программу вычисления суммы всех двузначных чисел.

Для Паскаля.

Nindzya2 6 янв. 2020 г., 19:04:40 | 5 - 9 классы

ПОМОГИТЕ?

ПОМОГИТЕ!

Дано целое число Х и натуральное N.

Составьте алгоритм вычисления X в N степени.

Прооверьте алгоритм трассировкой.

Напишите программу на языке Паскаль.

Gyba 7 мая 2020 г., 04:26:53 | 5 - 9 классы

Составьте на паскале программу возведения в N - ую степень целого числа X?

Составьте на паскале программу возведения в N - ую степень целого числа X.

Alim535 22 февр. 2020 г., 13:37:18 | 5 - 9 классы

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N?

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N.

Напишите программу на Паскале.

Pozddima 1 мар. 2020 г., 07:13:10 | 5 - 9 классы

Составьте на паскале программу возведения в N - ую степень целого числа X?

Составьте на паскале программу возведения в N - ую степень целого числа X.

Kirik196961 25 мар. 2020 г., 15:26:29 | 5 - 9 классы

Составьте на паскале программу возведения в N - ую степень целого числа X?

Составьте на паскале программу возведения в N - ую степень целого числа X.

Вы зашли на страницу вопроса Составьте программу на вычисление числа 9 в степени, паскаль?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 1 - 4 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.