Сначала года по некоторый день прошло n месяцев и 2 дня?

Информатика | 5 - 9 классы

Сначала года по некоторый день прошло n месяцев и 2 дня.

Определить название месяца На паскале.

Ответить на вопрос
Ответы (1)
AlDM 21 авг. 2020 г., 09:21:57

Const m : array[0.

11] of string = ('Январь', 'Февраль', 'Март', 'Апрель', 'Май', 'Июнь', 'Июль', 'Август', 'Сентябрь', 'Октябрь', 'Ноябрь', 'Декабрь') ;

var n : integer ;

begin

Readln(n) ;

Writeln(m[n mod 12]) ;

end.

1999101615 28 июл. 2020 г., 20:28:56 | 10 - 11 классы

Составить программу, которая по заданным году и номеру месяца m определяет количество дней в этом месяце?

Составить программу, которая по заданным году и номеру месяца m определяет количество дней в этом месяце?

В паскале.

Vangog97 25 янв. 2020 г., 14:05:55 | 10 - 11 классы

. Помогите?

. Помогите.

Задача на паскаль.

Известны год и номер месяца рождения человека, а также год и номер

месяца сегодняшнего дня.

Определить возраст человека и число полных месяцев.

При определении разность между номером месяцев.

Например, если месяц рождения февраля, а текущий месяц май, то число полных месяцев равно трем независимим от дня рождения и сегоднешнего дня.

Kostya31rus 11 авг. 2020 г., 21:03:28 | 1 - 4 классы

Пожалуйста помогите?

Пожалуйста помогите!

Ввести номер месяца и номер дня вывести число дней оставшихся до нового года (номер месяц.

12 день 25).

Хинори7337 12 июн. 2020 г., 13:28:17 | 5 - 9 классы

Ученик вводит число соответствующее месяцу?

Ученик вводит число соответствующее месяцу.

Определить какому времени года соответствует этот месяц.

(написать программу в паскале).

Umnikr 25 июл. 2020 г., 15:04:32 | 10 - 11 классы

В ПАСКАЛЕ?

В ПАСКАЛЕ!

Написать программу которая по номеру месяца выдает название следующего за ним месяц при m = 1.

Rawshan666 11 февр. 2020 г., 21:13:00 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста.

Паскаль авс используя дату текущего дня, вычислить следующую дату.

Сначала с помощью инструкции case проверить , является ли текущий день последним днём месяца.

Затем проверить, является ли текущий месяц днём декабрем : если нет, то номер месяца увеличить на 1, если да то номер года, а номер месяца оставить равен 1 (учесть возможность ввода високосного года(если год / 4 = 0, то год високосный)).

Darya200290567 15 нояб. 2020 г., 20:23:25 | 5 - 9 классы

Известны год и номер месяца рождения человека, а также год и номер месяца сегодняшнего дня (январь – 1 и т?

Известны год и номер месяца рождения человека, а также год и номер месяца сегодняшнего дня (январь – 1 и т.

Д. ).

Определить возраст человека (число полных лет).

В случае совпадения указанных месяцев считать, что прошел весь год.

Паскаль.

163inrustizilo 26 дек. 2020 г., 14:37:26 | 1 - 4 классы

Супермен пошел учиться на курсы программистов?

Супермен пошел учиться на курсы программистов.

На зачете ему попалась задача : "Дата некоторого дня определяется тремя натуральными числами - G (Год), M (Месяц), D (День).

По заданным данным определите дату следующего дня.

" Решите ее.

(Используя PASCALabc).

Kerli1 8 нояб. 2020 г., 17:13:49 | 10 - 11 классы

Напишите программу в Паскаль, которая получает номер месяца и выводит его название и время года?

Напишите программу в Паскаль, которая получает номер месяца и выводит его название и время года.

Пример : Введите номер месяца : 5 Этот месяц - май, время года - весна.

Пример : Введите номер месяца : 15 Неверный номер месяца.

Plenkine 6 дек. 2020 г., 16:35:47 | 5 - 9 классы

С некоторого момента прошло 234 дня?

С некоторого момента прошло 234 дня.

Сколько полных недель прошло за этот период Паскаль аbc.

Вы находитесь на странице вопроса Сначала года по некоторый день прошло n месяцев и 2 дня? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.