Известны год и номер месяца рождения человека, а также год и номер месяца сегодняшнего дня (январь – 1 и т?

Информатика | 5 - 9 классы

Известны год и номер месяца рождения человека, а также год и номер месяца сегодняшнего дня (январь – 1 и т.

Д. ).

Определить возраст человека (число полных лет).

В случае совпадения указанных месяцев считать, что прошел весь год.

Паскаль.

Ответить на вопрос
Ответы (1)
Swfilatova 15 нояб. 2020 г., 20:23:28

Учитесь, любители)

programprostotak ;

usescrt ;

var

x, y, a, b, i, k : integer ;

begin

readln(x, y) ;

readln(a, b) ;

k : = 0 ;

k : = a - x ;

if (b> ; y) or(b = y)thenk : = k + 1 ;

writeln(k) ;

readln ;

end.

Должнозаработать.

1999101615 28 июл. 2020 г., 20:28:56 | 10 - 11 классы

Составить программу, которая по заданным году и номеру месяца m определяет количество дней в этом месяце?

Составить программу, которая по заданным году и номеру месяца m определяет количество дней в этом месяце?

В паскале.

Vangog97 25 янв. 2020 г., 14:05:55 | 10 - 11 классы

. Помогите?

. Помогите.

Задача на паскаль.

Известны год и номер месяца рождения человека, а также год и номер

месяца сегодняшнего дня.

Определить возраст человека и число полных месяцев.

При определении разность между номером месяцев.

Например, если месяц рождения февраля, а текущий месяц май, то число полных месяцев равно трем независимим от дня рождения и сегоднешнего дня.

Kostya31rus 11 авг. 2020 г., 21:03:28 | 1 - 4 классы

Пожалуйста помогите?

Пожалуйста помогите!

Ввести номер месяца и номер дня вывести число дней оставшихся до нового года (номер месяц.

12 день 25).

Iiiiig 25 сент. 2020 г., 03:29:27 | 10 - 11 классы

Дано натуральное число n (1n1188), определяющее возраст человека (в месяцах)?

Дано натуральное число n (1n1188), определяющее возраст человека (в месяцах).

Выразить возраст в годах и месяцах.

Например, 21 год 10 месяцев, 52 года 1 месяц, 46 лет равно и т.

Д.

Simina 9 авг. 2020 г., 15:15:43 | 10 - 11 классы

Введите с клавиатуры текущий год и год рождения?

Введите с клавиатуры текущий год и год рождения.

Вычислите возраст, если он меньше 18 вывести год совершеннолетия, а если больше, то год выхода на пенсию.

Вывести текущий месяц и месяц рождения.

Вычислить возраст в месяцах) дата рождения 11.

03. 1998.

Bartyshvika 15 июн. 2020 г., 21:37:18 | 10 - 11 классы

Дан файл, содержащий различные даты?

Дан файл, содержащий различные даты.

Каждая дата — это число, месяц и год.

Найти год с наименьшим номером.

Паскаль.

Kerli1 8 нояб. 2020 г., 17:13:49 | 10 - 11 классы

Напишите программу в Паскаль, которая получает номер месяца и выводит его название и время года?

Напишите программу в Паскаль, которая получает номер месяца и выводит его название и время года.

Пример : Введите номер месяца : 5 Этот месяц - май, время года - весна.

Пример : Введите номер месяца : 15 Неверный номер месяца.

Tylercreator 21 авг. 2020 г., 09:21:56 | 5 - 9 классы

Сначала года по некоторый день прошло n месяцев и 2 дня?

Сначала года по некоторый день прошло n месяцев и 2 дня.

Определить название месяца На паскале.

TheKingTvru 2 дек. 2020 г., 08:00:49 | 5 - 9 классы

Марина сказала, что ей позавчера было 13 лет, а в будущем году ей исполнится 16 лет?

Марина сказала, что ей позавчера было 13 лет, а в будущем году ей исполнится 16 лет.

Когда у Марины день рождения?

(Указать число и месяц).

Страныйчел 26 дек. 2020 г., 13:56:38 | 5 - 9 классы

Составить программу на языке СиИзвестны год и номер месяца рождения человека?

Составить программу на языке Си

Известны год и номер месяца рождения человека.

Определить возраст человека на март(3 месяц) 2008 года.

Вы зашли на страницу вопроса Известны год и номер месяца рождения человека, а также год и номер месяца сегодняшнего дня (январь – 1 и т?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.