ПОМОГИТЕ СРОЧНО?

Информатика | 5 - 9 классы

ПОМОГИТЕ СРОЧНО!

Написать программу нахождения среднего арифметического и среднего геометрического двух чисел.

Ответить на вопрос
Ответы (1)
Otradnoe 8 мар. 2020 г., 22:05:07

Program Sred ;

uses crt ;

var a, b, c, srg : Real ;

begin

clrscr ;

write('Vvedite 1 - e i 2 - e chislo = ') ; readln(a, b) ;

c : = (a * a * a + b * b * b) / 2 ;

srg : = Sqrt(Abs(a) * abs(b)) ;

writeln('SredAref = ', c : 8 : 3, ' SredGeometr = ', srg : 8 : 3) ;

readln ;

end.

Dementeyv 13 янв. 2020 г., 09:47:39 | 5 - 9 классы

Составьте программу, заменяющую меньшее из двух данных чисел на среднее арифметическое этих чисел, а большее из двух данных чисел на среднюю геометрическую этих чисел help me?

Составьте программу, заменяющую меньшее из двух данных чисел на среднее арифметическое этих чисел, а большее из двух данных чисел на среднюю геометрическую этих чисел help me!

Please.

Vik10629003a 4 окт. 2020 г., 06:47:42 | 5 - 9 классы

Составить программу нахождения среднего арифметического и среднего геометрического модулей двух чисел (Pascal ABC)?

Составить программу нахождения среднего арифметического и среднего геометрического модулей двух чисел (Pascal ABC).

Elianora1999 29 мая 2020 г., 06:19:23 | 10 - 11 классы

Написать программу нахождения среднего арифметического элементов в массиве [5х5]?

Написать программу нахождения среднего арифметического элементов в массиве [5х5].

Vudi 27 июн. 2020 г., 21:21:09 | 5 - 9 классы

Программа для вычисления среднего арифметического из двух чисел в паскале?

Программа для вычисления среднего арифметического из двух чисел в паскале.

DPdimon981 11 авг. 2020 г., 01:11:07 | 10 - 11 классы

Помогите составить программу для нахождения среднего арифметического 4 чисел в паскале?

Помогите составить программу для нахождения среднего арифметического 4 чисел в паскале.

Naka1tana 24 янв. 2020 г., 06:14:34 | 10 - 11 классы

Составить программу для нахождения среднего арифметического n элемента (паскаль)?

Составить программу для нахождения среднего арифметического n элемента (паскаль).

19056 12 янв. 2020 г., 13:26:43 | 5 - 9 классы

Заданы значения x y z Составить программу которая находит среднее арифметическое и среднее геометрическое этих чисел?

Заданы значения x y z Составить программу которая находит среднее арифметическое и среднее геометрическое этих чисел.

435jbkjk 14 февр. 2020 г., 05:43:21 | 5 - 9 классы

Оочень срочно, пожалуйста?

Оочень срочно, пожалуйста.

Составте блок - схему и программу для нахождения среднего арифметического всех натуральных двузначных чисел, кратных 8.

Timakovanatalya 4 янв. 2020 г., 11:52:06 | 5 - 9 классы

Составить программу нахождения среднего арифметического таблицы ( на языке Паскаль )?

Составить программу нахождения среднего арифметического таблицы ( на языке Паскаль ).

Nurtjt99 9 дек. 2020 г., 14:45:10 | 5 - 9 классы

1. Найти среднее арифметическое и среднее геометрическое двух чисел?

1. Найти среднее арифметическое и среднее геометрическое двух чисел.

Написать программу (Паскаль).

На этой странице сайта, в категории Информатика размещен ответ на вопрос ПОМОГИТЕ СРОЧНО?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.