Заданы значения x y z Составить программу которая находит среднее арифметическое и среднее геометрическое этих чисел?

Информатика | 5 - 9 классы

Заданы значения x y z Составить программу которая находит среднее арифметическое и среднее геометрическое этих чисел.

Ответить на вопрос
Ответы (1)
Хорон1998 12 янв. 2020 г., 13:26:49

Program Pr1 ;

uses crt ;

var x, y, z : integer ; a : real ;

Begin

clrscr ;

readln(x, y, z) ;

a : = (x + y + z) / 3 ;

writeln(a : 8 : 3) ;

a : = exp(1 / 3 * ln(x * y * z)) ;

writeln(a : 8 : 3) ;

end.

25sashka 9 нояб. 2020 г., 03:58:02 | 10 - 11 классы

Составить программу вычисляющую среднее арифмитическое и среднее геометрическое 2 - х чисел?

Составить программу вычисляющую среднее арифмитическое и среднее геометрическое 2 - х чисел?

Dementeyv 13 янв. 2020 г., 09:47:39 | 5 - 9 классы

Составьте программу, заменяющую меньшее из двух данных чисел на среднее арифметическое этих чисел, а большее из двух данных чисел на среднюю геометрическую этих чисел help me?

Составьте программу, заменяющую меньшее из двух данных чисел на среднее арифметическое этих чисел, а большее из двух данных чисел на среднюю геометрическую этих чисел help me!

Please.

Mariagrigoryan1 21 сент. 2020 г., 12:06:17 | 5 - 9 классы

ДАны числа а и b?

ДАны числа а и b.

Составить программу для вычесления среднего арифметического значения чисел.

Vik10629003a 4 окт. 2020 г., 06:47:42 | 5 - 9 классы

Составить программу нахождения среднего арифметического и среднего геометрического модулей двух чисел (Pascal ABC)?

Составить программу нахождения среднего арифметического и среднего геометрического модулей двух чисел (Pascal ABC).

Pain13 8 мар. 2020 г., 22:05:02 | 5 - 9 классы

ПОМОГИТЕ СРОЧНО?

ПОМОГИТЕ СРОЧНО!

Написать программу нахождения среднего арифметического и среднего геометрического двух чисел.

Юля562 23 янв. 2020 г., 21:13:07 | 5 - 9 классы

Составьте программу, которая находит среднее арифметическое всех двузначных чисел, которые делятся на 3 или на 6?

Составьте программу, которая находит среднее арифметическое всех двузначных чисел, которые делятся на 3 или на 6.

Ezhova88 12 нояб. 2020 г., 06:28:05 | 10 - 11 классы

Составить программу которая запрашивает n целых чисел и вычисляет их среднее арифметическое?

Составить программу которая запрашивает n целых чисел и вычисляет их среднее арифметическое.

Masюля 2 февр. 2020 г., 10:54:15 | 5 - 9 классы

Написать программу которая находит среднее арифметическое пяти целых нечетных чисел, вводимых с клавиатуры?

Написать программу которая находит среднее арифметическое пяти целых нечетных чисел, вводимых с клавиатуры.

Ilyshakuznecov 8 сент. 2020 г., 15:51:21 | 10 - 11 классы

Даны два числа?

Даны два числа.

Найти среднее арифметическое кубов этих чисел и среднее геометрическое модулей этих чисел.

Картинку нужно составить в Dia

ПОМОГИТЕ.

Nurtjt99 9 дек. 2020 г., 14:45:10 | 5 - 9 классы

1. Найти среднее арифметическое и среднее геометрическое двух чисел?

1. Найти среднее арифметическое и среднее геометрическое двух чисел.

Написать программу (Паскаль).

Вопрос Заданы значения x y z Составить программу которая находит среднее арифметическое и среднее геометрическое этих чисел?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.