99Б. Pascal?

Информатика | 10 - 11 классы

99Б. Pascal.

Вычислить значения функции (рисунок) Если не знаете, не пишите.

Ответить на вопрос
Ответы (1)
Darkseid 29 дек. 2020 г., 16:23:12

/ / PascalABC.

NET 3.

1, сборка 1192 от 07.

03. 2016

begin var h : = ReadReal('h = ') ; var x : = - 15.

0 ; while x< ; = 15 do begin Write('x = ', x : 7 : 3, ', y = ') ; if x> ; 0 then Writeln(sqr(sin(x)) : 0 : 5) else Writeln((1 + 0.

5 * sqr(x)) / (sqr(x) + 0.

1) : 0 : 5) ; x + = h end ;

end.

Тестовое решение :

h = 2.

5

x = - 15.

000, y = 0.

50422

x = - 12.

500, y = 0.

50608

x = - 10.

000, y = 0.

50949

x = - 7.

500, y = 0.

51686

x = - 5.

000, y = 0.

53785

x = - 2.

500, y = 0.

64961

x = 0.

000, y = 10.

00000

x = 2.

500, y = 0.

35817

x = 5.

000, y = 0.

91954

x = 7.

500, y = 0.

87984

x = 10.

000, y = 0.

29596

x = 12.

500, y = 0.

00440

x = 15.

000, y = 0.

42287.

Lml 11 дек. 2020 г., 20:59:17 | 10 - 11 классы

Вычислить и вывести значения площадей 40 квадратов при различных значениях их сторон (А> ; 0 ) Pascal?

Вычислить и вывести значения площадей 40 квадратов при различных значениях их сторон (А> ; 0 ) Pascal.

Ily8383 3 апр. 2020 г., 13:16:31 | 10 - 11 классы

Это конечно не школьниый вопрос, но может кто знает?

Это конечно не школьниый вопрос, но может кто знает.

Вычислить значение функции в зависимости от интервала, в который по - падает вводимый с клавиатуры аргумент : ( На делфи).

Le9878 5 дек. 2020 г., 06:11:10 | 10 - 11 классы

Pascal Вычислить дискриминант квадратного уравнения с помощью процедуры или функции (procedure, function)?

Pascal Вычислить дискриминант квадратного уравнения с помощью процедуры или функции (procedure, function).

ElenaPisk 8 авг. 2020 г., 02:04:23 | 5 - 9 классы

Номер 7 ?

Номер 7 .

Рисунок 34 .

Помогите пожалуйста ( Pascal).

Anelsdafsdafewdsx 10 апр. 2020 г., 03:02:54 | 10 - 11 классы

Вычислить значение функции?

Вычислить значение функции.

Про440 23 янв. 2020 г., 22:30:45 | 5 - 9 классы

Помогите решить задачу по Pascal Вычислить и вывести на печать значение функции(картинка внизу) ?

Помогите решить задачу по Pascal Вычислить и вывести на печать значение функции(картинка внизу) .

Исходные данные X, A и B ввести с клавиатуры.

Ptyika17 30 дек. 2020 г., 05:22:55 | 5 - 9 классы

Turbo Pascal?

Turbo Pascal.

Составить программу.

Вычислить значение функции :

DMITRIY050301 2 нояб. 2020 г., 23:05:48 | 10 - 11 классы

Pascal : Вычислить значение выражения y = x ^ n – z ^ k?

Pascal : Вычислить значение выражения y = x ^ n – z ^ k.

Вычисление значения степени оформить в виде рекурсии.

Dimarasher 14 окт. 2020 г., 15:01:02 | 10 - 11 классы

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно?

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно.

Мяусик1 8 нояб. 2020 г., 20:39:47 | 10 - 11 классы

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно?

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно.

Вы перешли к вопросу 99Б. Pascal?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.