Это конечно не школьниый вопрос, но может кто знает?

Информатика | 10 - 11 классы

Это конечно не школьниый вопрос, но может кто знает.

Вычислить значение функции в зависимости от интервала, в который по - падает вводимый с клавиатуры аргумент : ( На делфи).

Ответить на вопрос
Ответы (1)
Akarys 3 апр. 2020 г., 13:16:36

Program Task ;

{$APPTYPE CONSOLE}

uses SysUtils ;

var x, y : real ;

a, b : integer ;

begin a : = 1 ; b : = 3 ; read(x) ; if (x < ; 2.

3) then y : = exp( - b * x) * sin(b * x) else if (x < ; 3) then y : = cos(b * x) else y : = exp( - a * x) * cos(b * x) ; writeln(y) ;

end.

Fav98 16 авг. 2020 г., 08:15:21 | 10 - 11 классы

Составьте программу вычисления значения функции y по формуле y = cos (12x) + |x|, для которой значение аргумента x введите с клавиатуры?

Составьте программу вычисления значения функции y по формуле y = cos (12x) + |x|, для которой значение аргумента x введите с клавиатуры.

Arina1619 18 мая 2020 г., 11:48:36 | 5 - 9 классы

Найдите сумму и произведение трех чисел, вводимых с клавиатуры?

Найдите сумму и произведение трех чисел, вводимых с клавиатуры.

Сальникофф 24 сент. 2020 г., 07:52:56 | 5 - 9 классы

Составьте алгоритм вычисления среднего значения пяти чисел, вводимых с клавиатуры?

Составьте алгоритм вычисления среднего значения пяти чисел, вводимых с клавиатуры.

ТТБ 6 янв. 2020 г., 17:46:46 | 10 - 11 классы

Найти среднее значение среди 10 вводимых с клавиатуры чисел (вещественные числа) помогите пожалуйста?

Найти среднее значение среди 10 вводимых с клавиатуры чисел (вещественные числа) помогите пожалуйста.

Muslimm 25 окт. 2020 г., 08:12:31 | 5 - 9 классы

Составьте программу вычисления значения функции y по формуле y = tgx - \ x \ ( \ - это модуль), для которой значение аргумента x введите с клавиатуры?

Составьте программу вычисления значения функции y по формуле y = tgx - \ x \ ( \ - это модуль), для которой значение аргумента x введите с клавиатуры.

Marina1975 8 апр. 2020 г., 10:34:47 | 10 - 11 классы

1. Составить программу, которая будет находить аb, то есть b - ю степень числа А, где А и В - это целые числа и В> ; 0, вводимые с клавиатуры?

1. Составить программу, которая будет находить аb, то есть b - ю степень числа А, где А и В - это целые числа и В> ; 0, вводимые с клавиатуры.

Bahtinur3 31 мая 2020 г., 20:49:45 | 10 - 11 классы

Написать программу, которая по введенному значению аргумента вычисляет значение функции, заданной в виде графика?

Написать программу, которая по введенному значению аргумента вычисляет значение функции, заданной в виде графика.

Параметр R вводится с клавиатуры.

ШарикДимарик 29 дек. 2020 г., 16:23:11 | 10 - 11 классы

99Б. Pascal?

99Б. Pascal.

Вычислить значения функции (рисунок) Если не знаете, не пишите.

ИраИлюхина2006 16 дек. 2020 г., 20:49:45 | 5 - 9 классы

Помогите, пожалуйста, написать программы?

Помогите, пожалуйста, написать программы!

Очень нужно!

Язык - паскаль!

1) вычислить количество введенных с клавиатуры чисел.

Окончанием служит ввод значения x.

2) вывести максимальное из чисел, вводимых с клавиатуры.

Окончанием служит ввод значения x.

3) вывести произведение 20 чисел вводимых с клавиатуры.

4) вычислить произведение чисел, вводимых с клавиатуры.

Окончанием служит ввод значения x.

Lenaaruda 30 сент. 2020 г., 14:24:55 | 5 - 9 классы

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы?

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы.

Вы зашли на страницу вопроса Это конечно не школьниый вопрос, но может кто знает?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 10 - 11 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.