Вычислить и вывести значения площадей 40 квадратов при различных значениях их сторон (А> ; 0 ) Pascal?

Информатика | 10 - 11 классы

Вычислить и вывести значения площадей 40 квадратов при различных значениях их сторон (А> ; 0 ) Pascal.

Ответить на вопрос
Ответы (1)
Vadimgoog 11 дек. 2020 г., 20:59:22

I : integer ;

begin

for i : = 1 to 40 do

writeln(sqr(i), ' Сторона = ', i) ;

end.

Tusa188 28 июл. 2020 г., 01:45:30 | 10 - 11 классы

Задание 1?

Задание 1.

Составить алгоритм и программу вывода на экран удвоенных значений целых чисел от 5 до 15.

Задание 2.

Составить алгоритм и программу вывода на экран таблицы значений Y : y = sin3x для всех значений x от 1 до 2 с интервалом 0, 3.

Задание 3.

Вычислить и вывести значения площадей 40 квадратов при различных значениях их сторон (А> ; 0), вводимых с клавиатуры.

DeryuginaLI 17 мая 2020 г., 17:51:10 | 10 - 11 классы

Ввести число от 5 до 9?

Ввести число от 5 до 9.

Вывести его значение словом.

Turbo Pascal.

Icycat1 5 авг. 2020 г., 13:55:18 | 5 - 9 классы

Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с клавиатуры Помогите?

Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с клавиатуры Помогите.

Kostov55 6 окт. 2020 г., 19:30:19 | 10 - 11 классы

Напишите программу и процедуру, вызываемую из основной программы для вычисления площади поверхности параллелепипеда по заданным значениям : высота, длина ребра основания, площадь боковой стороны?

Напишите программу и процедуру, вызываемую из основной программы для вычисления площади поверхности параллелепипеда по заданным значениям : высота, длина ребра основания, площадь боковой стороны.

Free pascal.

ЛизаСавельева1 31 янв. 2020 г., 09:48:14 | 10 - 11 классы

Можно в Си + + , а можно в Pascal : Найти и вывести на печать периметр и площадь ромба по известным диагоналям d1 и d2?

Можно в Си + + , а можно в Pascal : Найти и вывести на печать периметр и площадь ромба по известным диагоналям d1 и d2.

Значения исходных данных опишите в разделе констант и переменных.

Осуществите форматированный вывод результата.

Nobody1488 20 янв. 2020 г., 20:58:35 | 5 - 9 классы

Длина а - сторона квадрата найти и вывести периметр и площадь квадрата?

Длина а - сторона квадрата найти и вывести периметр и площадь квадрата.

Составить программу.

Про440 23 янв. 2020 г., 22:30:45 | 5 - 9 классы

Помогите решить задачу по Pascal Вычислить и вывести на печать значение функции(картинка внизу) ?

Помогите решить задачу по Pascal Вычислить и вывести на печать значение функции(картинка внизу) .

Исходные данные X, A и B ввести с клавиатуры.

ШарикДимарик 29 дек. 2020 г., 16:23:11 | 10 - 11 классы

99Б. Pascal?

99Б. Pascal.

Вычислить значения функции (рисунок) Если не знаете, не пишите.

Ptyika17 30 дек. 2020 г., 05:22:55 | 5 - 9 классы

Turbo Pascal?

Turbo Pascal.

Составить программу.

Вычислить значение функции :

DMITRIY050301 2 нояб. 2020 г., 23:05:48 | 10 - 11 классы

Pascal : Вычислить значение выражения y = x ^ n – z ^ k?

Pascal : Вычислить значение выражения y = x ^ n – z ^ k.

Вычисление значения степени оформить в виде рекурсии.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Вычислить и вывести значения площадей 40 квадратов при различных значениях их сторон (А&gt ; 0 ) Pascal?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.