Вычислить значение функции?

Информатика | 10 - 11 классы

Вычислить значение функции.

Ответить на вопрос
Ответы (1)
Wjanovich 10 апр. 2020 г., 03:02:58

Var x, y : real ;

begin readln(x) ; if (0 < ; = x) and (x < ; = 3) then y : = sqr(x) else y : = 4 ; writeln(y) ;

end.

Nurzada1997 2 июл. 2020 г., 17:41:12 | 10 - 11 классы

Вычислить значение функции y = sinx от 0 до 1 с шагом 0, 1?

Вычислить значение функции y = sinx от 0 до 1 с шагом 0, 1.

Результат в таблице.

Seregabv 27 мая 2020 г., 00:14:22 | 10 - 11 классы

Вычислить на эвм значения функции заданной в таблице?

Вычислить на эвм значения функции заданной в таблице.

Программу составить таким образом, чтобы вычислялось многократное значение функции при изменении аргумента в указанном диапазоне и с заданным шагом.

Организовать вывод значения аргумента и вычисленного значения функции в виде таблицы.

Zybovic 4 авг. 2020 г., 21:29:26 | 10 - 11 классы

Вычислить значение функции при заданных значениях параметров?

Вычислить значение функции при заданных значениях параметров.

Значения параметров задаются пользователем с клавиатуры.

X4 - (x3 + y2).

Bonfire 8 июн. 2020 г., 04:30:02 | 10 - 11 классы

Вычислить значения функции y = cos3x + 7 на отрезке от 9 до 25 с шагом 1?

Вычислить значения функции y = cos3x + 7 на отрезке от 9 до 25 с шагом 1.

Полученные значения функции записать в массив и вывести на экран.

Паскаль.

Ypavel2013 18 окт. 2020 г., 09:17:08 | 10 - 11 классы

Вычислить значение функции Y(x)?

Вычислить значение функции Y(x).

Значения переменных a и x должен задавать пользователь.

Сделать в ВБА.

4ZDaniilZ4 13 нояб. 2020 г., 21:35:06 | 5 - 9 классы

Написать программу?

Написать программу.

Для данного х вычислить значение функции : 4x F = 1 / (x - 6).

ШарикДимарик 29 дек. 2020 г., 16:23:11 | 10 - 11 классы

99Б. Pascal?

99Б. Pascal.

Вычислить значения функции (рисунок) Если не знаете, не пишите.

Ptyika17 30 дек. 2020 г., 05:22:55 | 5 - 9 классы

Turbo Pascal?

Turbo Pascal.

Составить программу.

Вычислить значение функции :

Нури111111 6 окт. 2020 г., 12:03:59 | 10 - 11 классы

1)вычислить значение функции?

1)вычислить значение функции?

Y = √x² + 8

2)вычислить значение функции?

У = eˣ²⁻⁸ + 3

помогите пожалуйста аааа.

Ето две вопросу решат пожалуйста.

Katrin700 29 сент. 2020 г., 05:43:07 | 5 - 9 классы

Вычислить Значения Функции Паскаль?

Вычислить Значения Функции Паскаль.

Срочно нужен ответ.

Перед вами страница с вопросом Вычислить значение функции?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.