ПОМОГИТЕ ИСПРАВИТЬ КОД, ЯЗЫК СИ Напишите программу поиска максимального из четырех чисел с использованием функции поиска большего из двух?

Информатика | 10 - 11 классы

ПОМОГИТЕ ИСПРАВИТЬ КОД, ЯЗЫК СИ Напишите программу поиска максимального из четырех чисел с использованием функции поиска большего из двух.

Ответить на вопрос
Ответы (1)
Хая3 29 нояб. 2020 г., 15:53:07

#include < ; stdio.

H> ;

int chislo(int a, int b) { if ( a > ; b ) return a ; else return b ; }

int main(){ int a, b, c, d ; printf(" \ n Óñëîâèå : Íàïèøèòå ïðîãðàììó ïîèñêà ìàêñèìàëüíîãî èç ÷åòûðåõ ÷èñåë ñ èñïîëüçîâàíèåì ôóíêöèè ïîèñêà áîëüøåãî èç äâóõ.

") ; printf(" \ n \ t Ââåäèòå 1 ÷èñëî - > ; ") ; scanf("%i", & ; a) ; printf(" \ n \ t Ââåäèòå 2 ÷èñëî - > ; ") ; scanf("%i", & ; b) ; printf(" \ n \ t Ââåäèòå 3 ÷èñëî - > ; ") ; scanf("%i", & ; c) ; printf(" \ n \ t Ââåäèòå 4 ÷èñëî - > ; ") ; scanf("%i", & ; d) ; printf ( "max = %i \ n" , chislo(chislo(chislo(a, b), c), d)) ; return 0 ; }.

Mrbanan25 17 июл. 2020 г., 13:37:26 | 5 - 9 классы

Напишите программу поиска всех трехзначных чисел делящихся на 7 т , сумма котрых кратна 7?

Напишите программу поиска всех трехзначных чисел делящихся на 7 т , сумма котрых кратна 7.

Froburl 14 мар. 2020 г., 09:31:52 | 10 - 11 классы

Написать программу поиска значения максимального элемента массива?

Написать программу поиска значения максимального элемента массива.

Vikik123 2 апр. 2020 г., 08:19:27 | 10 - 11 классы

Напишите программу поиска минимального и максимального элементов матрицы?

Напишите программу поиска минимального и максимального элементов матрицы.

Программа должна менять максимальный и минимальный элементы между собой и выводить на экран исходную и преобразованную матрицы (Турбо Паскаль).

Natasha210876 24 мая 2020 г., 08:02:46 | 10 - 11 классы

Даны четыре различных числа?

Даны четыре различных числа.

Определить максимальное из них (Определить функцию, находящую максимальное из двух чисел).

Написать код на языке С + +.

5727chess 10 окт. 2020 г., 12:00:58 | 5 - 9 классы

Составить программу поиска наименьшего значения среди четырёх чисел?

Составить программу поиска наименьшего значения среди четырёх чисел.

Makson10 10 февр. 2020 г., 04:15:23 | 10 - 11 классы

Напишите программу поиска суммы положительных нечетных чисел, меньших 100 и некратных 3?

Напишите программу поиска суммы положительных нечетных чисел, меньших 100 и некратных 3.

ПОЖАЛУЙСТААААААААА.

Fjmdfmnd 7 июл. 2020 г., 19:27:57 | 10 - 11 классы

Алгоритм поиска максимального и минимального значений элементов двумерного массива, пример программы?

Алгоритм поиска максимального и минимального значений элементов двумерного массива, пример программы.

Butamunka 5 июл. 2020 г., 14:06:05 | 5 - 9 классы

Помогите пожалуйста Нужно : 1) Cоставить программу поиска максимума двух чисел 2) составить программу поиска минимума двух чисел?

Помогите пожалуйста Нужно : 1) Cоставить программу поиска максимума двух чисел 2) составить программу поиска минимума двух чисел.

Yulika9 4 окт. 2020 г., 03:19:20 | 5 - 9 классы

Составить программу поиска элемента в одновимирному массиве ?

Составить программу поиска элемента в одновимирному массиве !

ТУРБО ПАСКАЛЬ ПОЖАЛУЙСТА ОЧЕНЬ НАДО СРОЧНО НАПИШИТЕ КОД.

Pasha1417 26 апр. 2020 г., 04:55:31 | 10 - 11 классы

Помогите c С#?

Помогите c С#!

На основании алгоритмов напишите программу поиска максимального элемента в массиве из 10 элементов.

На этой странице находится ответ на вопрос ПОМОГИТЕ ИСПРАВИТЬ КОД, ЯЗЫК СИ Напишите программу поиска максимального из четырех чисел с использованием функции поиска большего из двух?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.